Avada Forums Community Forum Images on portfolio "disappears" randomly

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • ackbar
    Participant
    Post count: 3

    Hello all,
    A couple of days ago I realized that my Portfolio pages doesn’t work properly. It seems like it’s working flawlessly, but don’t show some images randomly. I mean that sometimes doesn’t show the first image and shows the second one (for example) and if you recharge the page then maybe shows the first but not the second. Besides, if you hover the mouse in one of blank spaces appears the rollover.

    I purged all caches and disabled it. Also I disabled all the plugins and also I tested with another browser, but the issue still persists. Which could be the problem?

    I attach a couple of screenshots:
    https://ibb.co/0VSHyzY Here you can see spots “without” image.
    https://ibb.co/f8YnFwg Here you can see the rollover in one of those spots.

    Website: http://www.atravesdelvisor.net

    Thank you for any help!

    marklchaves
    Participant
    Post count: 873

    Hello @ackbar,

    I just replied to a thread similar to yours on WordPress.org. Please have a look at my analysis and suggestions. They almost exactly apply to your case.

    Just ignore references to Fancybox and replace the page size with your Afrodita page (https://www.atravesdelvisor.net/retrats/) size. Your Afordita page is a staggering 47.8 MB. This is one of the largest pages I’ve ever seen.

    https://wordpress.org/support/topic/photos-not-always-loading/#post-12002308

    ackbar
    Participant
    Post count: 3

    Thank you @marklchaves!

    It was that. I’ve changed the maximum photos per page to 25 and pagination to “Load more button” and now works perfect. Also, I’ll try to use webp format, to see how it works, too.

    I had configured the max number of photos to -1 because if not Avada doesn’t show all the filters on the Portfolio page.

    Thank you very much for your help!!

    marklchaves
    Participant
    Post count: 873

    Hello @ackbar,

    You bet! Good job! 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.