Avada Forums Community Forum Image Frame Save button

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • Pe3rless
    Participant
    Post count: 2

    When modifying or creating a new image frame in a post the save or cancel buttons are not working.

    giliwe
    Participant
    Post count: 1

    i have the same problem. what should i do?

    AndroidHaytron
    Participant
    Post count: 1

    I am having a similar issue trying to update text in a content box, whenever I click save/cancel/X, instead of performing the desired action the “Content Box Background Color” expands and collapses.

    I believe this is an error with the fusion builder.

    If you disable the fusion builder, you can manually make changes, then reactivate the fusions builder. This however is a very frustrating issue.

    GHRE
    Participant
    Post count: 1

    I have the same issue. Whenever I edit an element, the save/cancel/close buttons of the window don’t work. Must be a JavaScript/jQuery thingy. Anyone any idea? I feel like this came with a Fusion Builder update – help us out Fusion coders!

    In the console it provides errors:

    Uncaught TypeError: Cannot read property 'addClass' of undefined
        at a.(/wp-admin/anonymous function).(anonymous function).close (http://***.org/wp-admin/js/color-picker.min.js?ver=4.9.6:1:3088)
        at a.(/wp-admin/anonymous function).(anonymous function).close (http://***.org/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils,jquery-color,quicktags,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,under&load%5B%5D=score,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload&ver=4.9.6:36:1032)
        at a.(/wp-admin/anonymous function).(anonymous function).d [as close] (http://***.org/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils,jquery-color,quicktags,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,under&load%5B%5D=score,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload&ver=4.9.6:2:3856)
        at HTMLInputElement.<anonymous> (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,jquery-color,quicktags,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,under&load[]=score,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload&ver=4.9.6:36)
        at Function.each (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,jquery-color,quicktags,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,under&load[]=score,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload&ver=4.9.6:2)
        at a.fn.init.each (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,jquery-color,quicktags,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,under&load[]=score,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload&ver=4.9.6:2)
        at a.fn.init.a.fn.(/wp-admin/anonymous function) [as wpColorPicker] (http://***.org/wp-admin/load-scripts.php?c=0&load%5B%5D=jquery-core,jquery-migrate,utils,jquery-color,quicktags,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,under&load%5B%5D=score,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload&ver=4.9.6:36:1857)
        at HTMLInputElement.<anonymous> (fusion-builder.js?ver=1.1.5:2)
        at Function.each (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,jquery-color,quicktags,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,under&load[]=score,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload&ver=4.9.6:2)
        at a.fn.init.each (load-scripts.php?c=0&load[]=jquery-core,jquery-migrate,utils,jquery-color,quicktags,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,under&load[]=score,backbone,wp-util,wp-backbone,media-models,moxiejs,plupload,wp-plupload&ver=4.9.6:2)
    mbendell
    Participant
    Post count: 3

    I have the same issue. Has anyone tried reverting to an older version of FB yet?

    Michael C
    Keymaster
    Post count: 549

    As always, ensure:

    • You have latest Avada and Fusion Builder
    • You have latest WordPress
    • You have tested with third party plugins disabled

    In particular the most likely reason is either outdated Fusion Builder or running the latest Fusion Builder with an old version of WordPress. Also please note, it is unlikely you are all experiencing the same problem. So please ensure you go through all three listed above. Reverting to a previous version is not recommended.

    For the colorPicker error you have shown in the message above. In that message is says WordPress is 4.9.6 (latest) but Fusion Builder is 1.1.5 (old, latest is 1.5.2). So the Avada theme version and Fusion Builder need updated.

    Michael
    Keymaster
    Post count: 750

    Hi everyone

    Also to add, when updating make sure you check and follow the detailed update instructions:

    Updating from an old version of Avada? -> http://bit.ly/2pPNngZ

    Important Update Info -> http://bit.ly/1FAmQpu

    How to Update -> http://bit.ly/1H8JGzo

    Fusion Patcher -> http://bit.ly/1QSd8Ol

    Avada Change log -> http://bit.ly/1EK5mAg

    Something else that is important is to also ensure any patches that our team releases between update cycles are applied as part of ongoing maintenance for your install and always clear your cache plugins post update

    Patches are applied at the click of a button as explained in this help file -> http://bit.ly/1NAWVwM

    Thank you kindly

    mbendell
    Participant
    Post count: 3

    Thank you! That helped me. I had registered the product previously but it didn’t stick. I did that again and was able to get the updates necessary.

    Pe3rless
    Participant
    Post count: 2

    I updated my Avada Theme, it was outdated and then i updated all my plugins including the Fusion Builder. That did it. Thanks everyone, I appreciate the help

    Michael
    Keymaster
    Post count: 750

    Awesome that this is resolved for you @mbendell and @Pe3rless 🙂

    If you need further assistance or have any further questions, please create a support ticket using the link below and our support team will gladly assist you

    Click Here To Get Avada Support

    We look forward to helping you!

    costimanea
    Participant
    Post count: 1

    I have the same issue. Whenever I edit an element, the save/cancel/close buttons of the window don’t work. I have up to date versions of WP and Avada.

    tmillernl
    Participant
    Post count: 3

    Same here, running latest on all layers except PHP. Currently running PHP Version: 5.6.40

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.