Avada Forums Community Forum Image carousel Avada showing image not complete

Viewing 10 posts - 16 through 25 (of 25 total)
  • Author
    Posts
  • R_React
    Participant
    Post count: 1

    Hi there!
    I’m having the same issue and I have a question: is there a way to disable lazy loading but only for the Avada Portfolio post-type? I’d like the rest of my images to be lazy-loaded as they’re working fine.
    I figure I’ll need to touch functions.php.
    I’ve found this string:

    add_filter( ‘wp_lazy_loading_enabled’, ‘__return_false’ );

    but it targets all the images. Any ideas how to go about it?

    Thanks.

    tfarino
    Participant
    Post count: 3

    Its not working for me. I installed the plugin and still the same problem. This is insane because I use this carousel everywhere.

    kb12321
    Participant
    Post count: 3

    Has anyone found a fix yet? I’m also having the same problem… images don’t load until second round

    Ammar. S
    Keymaster
    Post count: 2234

    Hello @tfarino

    You have a grandfathered support, please open a support ticket with us for this issue so we can check this out for you right away.


    @kb12321

    Please make sure that you activate the plugin mentioned above and then clear your browser cache once please.

    Thanks

    -Ammar

    gingerpixels
    Participant
    Post count: 1

    Issue – Avada Image carousel showing image not complete in Firefox on desktop.

    I’ve updated to the latest version of Avada and wordpress and the Avada Image carousel is only showing the top part.

    How I fixed it…
    I installed a plugin called ‘Disable Lazy Loading’ and this resolved the issue on one of my websites however I’m hoping that Avada create a patch for this as it’s not ideal.

    Hope this post helps?

    aikaokee
    Participant
    Post count: 3

    Same error here… any news from Avada?

    Ammar. S
    Keymaster
    Post count: 2234

    Hello There

    This has already been fixed, please make sure that you are using the latest version of Avada that is 7.1.1 and then go to Avada > Options > Performance and make sure that your lazyLoad is set to Avada from there

    Screenshot => https://share.getcloudapp.com/8LunmXOL

    Thanks

    -Ammar

    oskarlundgren
    Participant
    Post count: 1

    I have the same problem. The first image in the carousel is not showing, but the rest are. I tried the Disable Lazy Loading plugin with no success and then also set LazyLoad to Avada with no success. I have tried recreating the sliders, and turn off most of my plugins, but that did not fix it either. Extremely annoying since it is quite hard to explain to/charge a customer for these kinds of errors.

    Ammar. S
    Keymaster
    Post count: 2234

    Hello @oskarlundgreen

    Have you already checked by disabling your 3rd party plugin(s) all of them?
    Please do that and only keep Avada Core + Avada Builder active, also please try and make sure that you have cleared your cache and check the site in an incognito tab.

    Thanks

    -Ammar

    Moleco_Laboratoires
    Participant
    Post count: 1

    Had the same issue.
    Checked Jetpack, it has a lazy loading option and once I deactivated it, the problem apparently got solved.
    Just so you know…

    (hope I won’t need to come back soon to withdraw this!)

Viewing 10 posts - 16 through 25 (of 25 total)
  • You must be logged in to reply to this topic.