Avada Forums Community Forum icons not displaying after domain change

Viewing 4 posts - 16 through 19 (of 19 total)
  • Author
    Posts
  • fabricemorciano
    Participant
    Post count: 1

    Thank you Jimmy ! My installation was new and your solution did the job 🙂

    bidouz
    Participant
    Post count: 1

    Thanks for the tip, worked flawlessly!

    wellboy
    Participant
    Post count: 4

    Thank you! Solved!

    stevenh2o
    Participant
    Post count: 1

    Thanks to Jimmy B for pointing me in the correct direction.

    What I found is that for some reason, my wp-config file had the lines

    define( ‘WP_HOME’, ‘http://example.com’ );
    define( ‘WP_SITEURL’, ‘http://example.com’ );

    This was causing a discrepancy between http:// and https:// – so despite having an active SSL certificate, my site URL was being define as http://, and the media library, fonts, icons etc were being served from http:// links instead of https://. Removing these lines from the wp-config file allowed me to go to Settings > General and set the Site URL to https://, which changed all media, font and icons links to https:// without issue, causing all the icons to begin showing correctly immediately after clearing Avada caches.

    This may help someone else who, like me, had followed all of the other steps without success.

Viewing 4 posts - 16 through 19 (of 19 total)
  • You must be logged in to reply to this topic.