Avada Forums Community Forum How to downgrade Avada since the server have older PHP version?

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • zcota
    Participant
    Post count: 1

    I need to downgrade to 5.91.
    I am using Avada theme and now I am stuck, the site is down and I see the message:
    Avada requires at least PHP version 5.6. You are running version 5.4.45-0+deb7u8. Please upgrade and try again.
    Thanks

    Ammar. S
    Keymaster
    Post count: 2549

    Hello @Zcota

    You have valid support with our team and should be able to open a support ticket, please open a support ticket and our team will provide you with the version required for downgrade in this case and further instructions on how to do that step by step.

    Because the ThemeFusion Community Section is only meant for community discussions and generalities, we are not able to provide support here. Please create a support ticket using the link below and our support team will gladly assist and guide you

    Click Here To Create An Account & Get Avada Support

    Thanks

    -Ammar

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.