Avada Forums Community Forum Home Page Fusion Slider setting is resetting to “None” every few hours

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • deliverysuccessthemes
    Participant
    Post count: 22

    Hello, there are many of us posting in the community forum about the Fusion Slider Bug after the most recent patches were applied. I have multiple websites using the Layer Slider plugin with the Avada theme, and they all have broken home page sliders now. Since the latest patches, the “slider” setting on the home page keeps getting reset to “none”, every few hours, and the slider disappears.

    I need to buy several more licences for new websites I’m going to be building this month, but first, I must be assured that you’re working on this bug fix. No one is replying in the forums from development support. Please reply to us!

    Ammar. S
    Keymaster
    Post count: 2546

    Hello @deliverysuccessthemes

    Our team of support representatives is currently looking into this issue, unfortunately it is not possible to replicate this issue consistently and that makes it hard for us to replicate and any fix can not be provided unless the issue can be replicated on demand, we have some users who have provided us with access to staging sites and as soon as we find something we will update you on this.

    Thank you for your patience.

    -Ammar

    Ammar. S
    Keymaster
    Post count: 2546

    Hello Everyone.

    We have found the issue and our developers have fixed this, we will soon be releasing either a patch or include it with 6.2.2 version update that is planned, we thanks everyone for their patience on this specific issue.

    Thanks

    -Ammar

    deliverysuccessthemes
    Participant
    Post count: 22

    Hello Ammar, it is urgent that the fix be released immediately and not held off until the 6.2.2 update. Please confirm it will be released today! Thanks

    melissaek13
    Participant
    Post count: 2

    This same thing is happening on the Slider Revolution slider as well. On my home page at http://dogboys.com, there should be a slider under the menu. I’ve turned it back on multiple times, but after about an hour, it turns back off.

    tgaffey
    Participant
    Post count: 2

    I am also experiencing this with the fusion slider. It seems as though it is resetting the Fusion Page Options for my home page shortly after I configure it properly. Specifically, the slider is reset to none, the page title bar is changed from none to default, and the content padding is reset to the default. I am looking forward to this patch.

    Ammar. S
    Keymaster
    Post count: 2546

    Hello Everyone

    We had found this issue connected to several items and planned to release an update instead of the patch, however update was a bit delayed due to some circumstances, in any case we are going to release a patch for this today, my apologies for not getting back to you about this sooner, please be assure that the patch will be released today and I will update here accordingly.

    Thank you for your patience.

    Thanks

    Ammar. S
    Keymaster
    Post count: 2546

    UPDATE: Patch has been released => https://share.getcloudapp.com/NQuZJgmJ
    Please assign the missing options back again after applying the patch.

    Thank you for your patience everyone!

    -Ammar

    tgaffey
    Participant
    Post count: 2

    Hi Folks,
    I just wanted to report that the patched seems to have worked. I have 24 hours where the issue did not resurface.

    Thanks for the quick response with the patch.
    Tom

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.