Avada Forums Community Forum Hiding Page Title

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • WRBI
    Participant
    Post count: 15

    Hi All,

    I feel like I’m missing something really easy and my Google-FU/searching the installation guide isn’t helping!

    I have a blog post and it’s displaying the title in the nice title bar, with the breadcrumbs and a nice background – great! However, below that, it’s displaying the page title again… I don’t want it a second time. How do I disable it?

    Regards,

    WRBI

    brooke
    Participant
    Post count: 17

    I think I know what this may be. Click on theme options > blog > blog single post. Look for the setting ‘post title’ and disable it.

    acoon808
    Participant
    Post count: 1

    i am having issues i go to hide the title bar and it does not hide anything. i then go to disable blog post and nothing is disabled

    bauhaus
    Participant
    Post count: 1

    I’m having the opposite problem. I don’t want the “Blog Page Title Bar” text to appear, since the titles of my posts are so long that they do not fit inside the blog page title bar.

    Is there a possible way to disable the “Blog Page Title Bar” text and only maintain the “Blog Page Title Bar” and the breadcrumbs?

    Thank you!

    marklchaves
    Participant
    Post count: 873

    @bauhaus, Maybe try this.

    
    .fusion-page-title-captions {
        display: none;
    }
    

    https://theme-fusion.com/documentation/avada/how-to/how-to-apply-custom-css/

    paulb15
    Participant
    Post count: 6

    Hi,
    I’m having the same problem with the blog title showing up also in the text extract – so it appears twice. I’ve tried the css code above but it makes no difference.
    Please help.

    marklchaves
    Participant
    Post count: 873

    @paulb15,

    What’s the link to your page?

    paulb15
    Participant
    Post count: 6

    @marklchaves
    Here’s the link to the frontpage https://ruthrambousek.com
    You can see the problem 2/3 of the way down the page, where the 3 blog posts show up.
    Thanks

    marklchaves
    Participant
    Post count: 873

    Hi @paulb15,

    Thanks for the link.

    What you are seeing is “by design” I’m afraid. The excerpt will display the number of characters/words set in your options. If your title is also in your excerpt, then your post title display at the beginning of your excerpt, which is unfortunately right under your post title–since you have turned off your post meta data. That’s why you are getting this double vision effect.

    So, maybe you can use the title bar on your posts to display the title. Then you don’t have to manually create title at the top of the body of your post. Hope that makes sense.

    Otherwise, the only way I can think of changing this default theme behaviour is to go into the PHP code. But, I didn’t see any Avada hooks available to do this easily. That means, you’d have to modify some of the Avada core PHP files or override the main PHP function that displays the blog post snippets.

    Maybe someone can prove me wrong?!

    Best of luck!

    paulb15
    Participant
    Post count: 6

    Solved it thanks to this post from WhistlingMarmot – https://theme-fusion.com/forums/topic/blog-excerpts/
    Just set the excerpt manually using the standard WP option.


    @marklchaves
    – thanks for your support. Much appreciated!

    marklchaves
    Participant
    Post count: 873

    Ah. Yes of course! Excerpts is the keyword. I was too focused on the blog post title lol.

    Good job!

    kainoa999
    Participant
    Post count: 1

    I know the original post is from 2018, but for those searching for the solution to the original question see the code below:

    .breadcrumb-leaf {
        display: none;
    }
    
Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.