Home Forums Community Forum Header color and body typo

Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Skipper_Ri
    Participant
    Post count: 16

    Hello,

    I have two strange problems with Avada.

    First, I can’t change header background color. In fact, I changed color in Avada options from blue to black, but it’s keeping be blue on the site.

    Second, even if I changed body typography, it’s also don’t change on live site. I don’t understand what’s wrong with these settings…

    https://adriumadventure.com

    Thanks in advance for any help.

    Best regards

    wolf23
    Participant
    Post count: 5

    Browser cache and WP cache is cleared?

    Skipper_Ri
    Participant
    Post count: 16

    Yes, every other change that I make is visible immediately, but this two settings keep unchanged.

    wolf23
    Participant
    Post count: 5

    You can try in “Main Content Background” and “Typographie” options: “Reset section” and then re-enter your own values.

    Skipper_Ri
    Participant
    Post count: 16

    I’ll try for typo, but Main content background I suppose is not section related to the header background.

    Skipper_Ri
    Participant
    Post count: 16

    Anyone with solution? No matter what I do, color of the header remain same, no changes at all…

Viewing 6 posts - 1 through 6 (of 6 total)
Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.