Home Forums Community Forum Google Maps not working

Viewing 10 posts - 16 through 25 (of 25 total)
  • Author
    Posts
  • Michael C
    Keymaster
    Post count: 527

    @n_n,

    The latest version if 5.5.2, not 5.4.2. Like I have already stated, we have not changed the Google Map implementation in 5.5.2.

    joshuaturksell
    Participant
    Post count: 2

    Michael C,

    I really appreciate the time you took solve our problem… I wish you were on the ticket support system and I wouldn’t have to shout on the forum to be heard.. I really appreciate… you were correct..

    TO ALL WITH PROBLEMS: For some reason when you are on Google map platform and you click “copy to clipboard” or simply copy and paste the google API… It adds a “space” before the code when you paste it in AVADA THEME FUSION…

    All I did was go to my theme options, erase the extra space before the api code and VOILA it worked….

    so it’s actually google api “copy and paste” function that is adding a space character prior to api code.

    hope this helps.. thanks

    n_n
    Participant
    Post count: 38

    Ok the problem is like stated above, update to Avada’s latest version breaks the map because when you copy and paste the key from Google there seems to be a gap at start and end of the API key.

    You need to remove BOTH the gaps.

    Thanks

    Michael C
    Keymaster
    Post count: 527

    @n_n, please stop spreading misinformation. I have already stated multiple times now that it is not related to the update. Indeed the other user here isn’t even using the latest version.


    @joshuaturksell
    , glad to hear that it is working now. I am actually already on the ticket system as well (just currently monitoring any forum threads which are starting to get out of control, hence my replies in this one).

    coolcrazyvinay
    Participant
    Post count: 1

    Hi

    Google maps is working but for some reason if I use multiple location on same page it will only works on 1 location but not the other ones.

    http://Vibrantexpress.com/location

    Please let me know.

    Thank you

    Michael C
    Keymaster
    Post count: 527

    Hi, If you check the console it will explain:

    Geocoding Service: This API project is not authorized to use this API. For more information on authentication and Google Maps Javascript API services please see: https://developers.google.com/maps/documentation/javascript/get-api-key

    The Geocoding part is a specific service, so you will need to enable that for your API. That is used for looking up an address (so it depends on what is added as the address).

    Grantclan62
    Participant
    Post count: 1

    Sory to be a pain Michael, I am very new to all this and I a designer so the back end of things is REALLY cinfusing … anyway. I have set up, to the best of my knowlege, the API key atc and All i get is a blank box where the map should be.

    Please help

    http://www.new.sunastudios.ca/book-now

    Cheers!

    Michael C
    Keymaster
    Post count: 527

    The error is

    Geocoding Service: This API project is not authorized to use this API. For more information on authentication and Google Maps JavaScript API services please see: https://developers.google.com/maps/documentation/javascript/get-api-key

    So the same as the other error above. You need to check your token and ensure that you have checked for it to access Geocoding. There is information on the Google site about that. Also you can go to https://developers.google.com/maps/documentation/geocoding/get-api-key and read here. Example when adding new, the geocoding belongs to the places part http://prntscr.com/lnop3u

    Bisher_issa
    Participant
    Post count: 1

    I have a similar problem on my site. I’m using a map on my contact us page, and the problem appeared after upgrading the <<Fusion Builder>> plugin following the recent Avada theme update. The page seemed to have tripled in diameter, the main menu went out of shape.
    https://virtual-museum-syria.org/palmyra/contact-us/
    All was working fine before that recent update.

    Ammar. S
    Keymaster
    Post count: 2059

    Hello @bisher_issa

    There are no issues with the latest version of Fusion Builder respective of Map, i have checked your site and it’s coming up all fine and good => http://prntscr.com/ntsst5

    Can you please double check the above screenshot again, if however the issue persist you can always open a support ticket with our team following the link below.

    Because the ThemeFusion Community Section is only meant for community discussions and generalities, we are not able to provide support here. Please create a support ticket using the link below and our support team will gladly assist and guide you

    Click Here To Create An Account & Get Avada Support

    Thanks

    -Ammar

Viewing 10 posts - 16 through 25 (of 25 total)
  • You must be logged in to reply to this topic.