Home Forums Community Forum Fusion Slider – how to disable animation on title/caption?

Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • andrija
    Participant
    Post count: 1

    Hello there,

    I just can’t figure out how to disable that slow fadeUp animation on caption and button. I’ve searched everywhere but still can’t find any options for that… There isn’t any option in Fusion Slider neither there is any option about this in theme options. Does anyone know how to fix this?

    Kind regards,

    andrija

    loewenkunst_
    Participant
    Post count: 9

    Just replying to push that question because I’m having the same issue

    JustinGreis
    Participant
    Post count: 16

    Same question here. BUMP!

    JustinGreis
    Participant
    Post count: 16

    I figured it out. Add the following code to your custom css:

    /* Remove Fusion slider animation */
    div.slide-content-container {
    display: block !important;
    }
    div.slide-content {
    margin-top: 0 !important;
    }

    cpdesign
    Participant
    Post count: 1

    Thank you JustinGreis – you were a life saver!

    Fresh_Business
    Participant
    Post count: 1

    Hi

    I added that code into the custom css for the theme options custom css area, but it doesn’t change anything. Am I adding it into the right place?

    meldgaardmarketing
    Participant
    Post count: 1

    Thank you JustinGreis – worked like a charm.

    @ Fresh_Business – I added it to the theme options Custom CSS where it worked as intended. I didn’t need the divs but !important was neccessary. ( I am using Avada 5.6.2.)

    sean86753
    Participant
    Post count: 1

    Thanks @justingreis – this works!

Viewing 8 posts - 1 through 8 (of 8 total)
Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.