Home Forums Community Forum Fusion Builder Text Block turns into blank, no functional buttons

Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.
Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • inq_swift
    Participant
    Post count: 1

    Hi , I am not sure if anyone hit the similar problem after upgrade WP to 5.2.2 and Avada to 5.9.1

    The Fusion Builder [Content] of Text Block turns into blank. It shows no functional buttons. (bold, italics img etc.)
    No matter I click “Visual” or “Text”, nothing display. I also not to edit it.

    Ammar. S
    Keymaster
    Post count: 1029

    Hello @inq_swift

    There should be no such issues in our latest version of Avada, please disable all your 3rd party plugin(s) one by one to see if any particular plugin is causing the issues for you, if however the problem exists, please open a support ticket with our team and we will gladly check this out.

    Thanks

    -Ammar

    munfordjim
    Participant
    Post count: 1

    Hello @inq_swift,

    Were you able to determine if a plugin were causing the issue you describe above? I’m having the same issue. I can select all and grab the text within the textblock and edit it outside of the element (notepad, etc) but without doing so I cannot see the content or functional buttons.

    Thanks,

    Jim

    Burt
    Blocked
    Post count: 52

    That was an old issue and it was fixed with Avada 6.x if I remember correctly

    Steve
    Participant
    Post count: 2

    I also have this issue right now. Any idea how to fix this?

    jmurphy
    Participant
    Post count: 1

    Also have this issue.

    RacineMS
    Participant
    Post count: 2

    I’m having the exact same issue too. Any solutions yet?

    sustainli
    Participant
    Post count: 1

    Same issue

    tkincolorado
    Participant
    Post count: 1

    I am having the same issue in Avada 5.9.1 after site auto upgraded to WP 5.5. Unable to see text inside text editing boxes. I have disabled and re-enabled plugins to no avail. What’s the solution to this?

    Steve
    Participant
    Post count: 2

    After updating to WP5.5, I got this same error.

    I reverted back to my previous version of WordPress so I could get back control of editing/adding content on my site.

    The only solution I can see for WP 5.5 is to uninstall and reinstall both Avada theme and Fusion Builder and Core (which I think is now Avada Core). This gets the site back working.

    It’s not a solution or me personally, as I use a child theme that will not work with the updated Avada theme (a theme I thought I was current on until this update, another issue that I’ll explore at some point).

    So, my next steps: Install the new theme and fusion builder/core on a staging server and tidy up the design, then push to live.

    IF there was an easier solution, I’d love to hear it, as I’m expecting this to take a good week to rebuild the child theme.

    • This reply was modified 1 month ago by Steve.
    PhotoClaim
    Participant
    Post count: 1

    The same issue here, I would be glad if someone could offer an easy solution.

    mowgli_uk
    Participant
    Post count: 4

    And same here, this is completely unacceptable.

    moemio
    Participant
    Post count: 2

    Upon upgrading WP from 5.3.2 to 5.5 with Avaad 5.9 and Fusion Builder 1.9 on board I encountered the same problem: unable to see text insite editing boxes of Fuision Builder after the upgrade.

    And this error message is shown in the developer bar upon entering wp-admin/post.php…action=edit:

    fusion-builder.js?ver=1.9:1 Uncaught TypeError: C(…).live is not a function
    at HTMLDocument.<anonymous> (fusion-builder.js?ver=1.9:1)
    at i (load-scripts.php?c=0&load[chunk_0]=jquery,utils&ver=5.5:2)
    at Object.fireWith [as resolveWith] (load-scripts.php?c=0&load[chunk_0]=jquery,utils&ver=5.5:2)
    at Function.ready (load-scripts.php?c=0&load[chunk_0]=jquery,utils&ver=5.5:2)
    at HTMLDocument.J (load-scripts.php?c=0&load[chunk_0]=jquery,utils&ver=5.5:2)

    It looks like we need a Fusion Builder patch for WP 5.5 (or whatever it is in the environment that has changed).

    bneumann57
    Participant
    Post count: 1

    Same problem.

    moemio
    Participant
    Post count: 2

    Updating with the free Avada to 7.0.2 and the two dependent plugins Fusion Core and Fusion Builder settled the problem after the WP 5.5 update which means editing content with Fusion Builder works again.

Viewing 15 posts - 1 through 15 (of 22 total)
Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.