Home Forums Community Forum Fusion builder not working after update

Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.
Viewing 15 posts - 16 through 30 (of 30 total)
  • Author
    Posts
  • jagottsicher
    Participant
    Post count: 2

    @michael Thanks for the hint. I just wanted to draw attention to the fact that in a multipage-environment/ network installation the conflict can be solved by network-activating the plugin.

    Maybe that information can help to support other customers with similar settings Or it could even help to solve the problem eventually more sustainably.

    No further support needed.

    antares_sydney
    Participant
    Post count: 1

    All of my menus are rubbish now…no background on drop downs so text is not visible due to page images and columns in containers are now all displaying serially, not in 3 columns as defined.

    Updated Avada and WordPress to 3.7.2 and 5.0 respectively at the same time…

    Michael
    Keymaster
    Post count: 423

    Hi @antares_sydney

    I have updated 8 sites today, all from varying older versions of Avada to the latest version of Avada which is 5.7.2 without any issues, and, all menus intact. When updating please make sure that you have followed the update instructions as provided:

    These are our detailed update instructions:

    Updating from an old version of Avada? -> http://bit.ly/2AHpT3k

    Important Update Info -> http://bit.ly/2nbcpDb

    How to Update -> http://bit.ly/2nbFtuj

    Fusion Patcher -> http://bit.ly/2KqtCBL

    Avada Change log -> http://bit.ly/2ndA9XB

    Something else that is important is to also ensure any patches that our team releases between update cycles are applied as part of ongoing maintenance for your install and always clear your cache plugins post update

    Patches are applied at the click of a button as explained in this help file -> http://bit.ly/1NAWVwM


    If you need further assistance or have any further questions, please create a support ticket using the link below and our support team will gladly assist you

    Click Here To Get Avada Support.

    Thank you kindly

    bartolomy
    Participant
    Post count: 1

    After updating to WP 5.0 I have lost all body content where I can edit, even switching to the traditional way doesn’t work. What a mess this is.

    Trampelpfadlauf
    Participant
    Post count: 2

    I have the same.
    I can’t also click on the Button “Edit View”

    barteh
    Participant
    Post count: 4

    I have similarly lost all my body content on all pages, which is visible in the back end but not the front end, is this the same as you Bartolomy and trampelpfadlauf?

    Trampelpfadlauf
    Participant
    Post count: 2

    I found out the problem. It was the Yoast SEO Plugin.
    I’ve upgrated to the premium version and now it’s OK

    Michael C
    Keymaster
    Post count: 324

    For the last 4 users, you all have active support. If you require help please submit a support ticket – https://theme-fusion.com/support/submit-a-ticket/

    Regarding WP 5.0 please also ensure you have read our blog post – https://theme-fusion.com/wordpress-5-0-avada-and-you-all-that-you-need-to-know/

    barteh
    Participant
    Post count: 4

    Hi Tramp… I was using Yoast 9.2 and not had any issues, but my issues was with “Event Tickets” by modern tribe, which is an Addon to the main “The Events Calendar”.
    To anyone else reading this, highly recommend disabling plugins one by one until you find the culprit.

    joesideas
    Participant
    Post count: 2

    This happened to me.

    After testing by disabling each plugin, I found it was the plugin “HTML Editor Syntax Highlighter”, which interacts with the editor.

    So now whenever I need to use Fusion Builder (not very often), I just disable the plugin, then re-enable afterwards.

    Start by disabling each non-essential plugin, starting in order from newest and those that interact with the editor.

    If that doesn’t work, I would disable and re-enable the Fusion Builder plugins… and make sure you’re up to date with WP and Avada.

    uriggs
    Participant
    Post count: 1

    My issue was the Ultimate Member Plugin.

    Ultimate Member Plugin Version 2.0.36 & Version 2.0.37

    I used the Rollback Plugin to go back 2 updates to Version 2.0.35 to get everything back on track.

    WP Rollback
    Rollback (or forward) any WordPress.org plugin or theme like a boss.
    Version 1.6 | By Impress.org | View details

    Hope this helps

    log4en
    Participant
    Post count: 6

    Same here … is the YOAST plug-in

    cornerdesigns
    Participant
    Post count: 1

    YOAST causes the site to not allow edits. I disabled it to make updates and then reinstalled it after. The new YOAST update today did not fix anything.

    cosmonet_BE
    Participant
    Post count: 1

    download and activate CLASSIC EDITOR from WordPress.org
    https://wordpress.org/plugins/classic-editor/

    clinicalbear
    Participant
    Post count: 1

    Hello there, same here, after avada update and fusion builder update, uninstalled re-installed but still can’t activate Fusion Builder.

    Any clue?

    Avada Versions:

    ### Avada Versions ###

    Current Version: 5.8.2
    Previous Version: 5.5.2 5.6.2 5.7.2

Viewing 15 posts - 16 through 30 (of 30 total)
Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.