Avada Forums Community Forum Fusion Builder not showing up on Products (WooCommerce)

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • kangaroo-media
    Participant
    Post count: 7

    Hi,

    would be glad if anyone has the same issue and maybe can help…

    Installed Avada from scratch, so we have here
    Avada 5.9.1
    Fucion Core 3.9.1
    Fusion Builder 1.9.1
    WooCommerce 3.6.5
    Wordpress 5.2.2

    We have Avada Modern Shop as a Demo. When trying to edit products, there is only FB Code but not the option to edit it like always (WYSIWYG).
    Setting up a new page works, as here you can opt for Fusion Builder in the dropdown. So it works there.

    Tried it with Classic Editor and with Disable Gutenberg, no changes.

    Any ideas how to fix this?

    Thanks
    Marsela

    Ammar. S
    Keymaster
    Post count: 2227

    Hello Maresla

    The Fusion Builder should work across all the products if it’s working on one, that means your settings are all fine however if it’s not on a specific product that means there may be some broken code on that product so please read our guide explaining this in details here => https://theme-fusion.com/documentation/fusion-builder/how-to/how-to-fix-page-content-not-parsable-fusion-builder/

    Because the ThemeFusion Community Section is only meant for community discussions and generalities, we are not able to provide support here. Please create a support ticket using the link below and our support team will gladly assist and guide you

    Click Here To Create An Account & Get Avada Support

    Thanks

    -Ammar

    kangaroo-media
    Participant
    Post count: 7

    Hi Ammar,

    thanks for your answer. The main thing is, that it is all new installation. We have installed Woocommerce and modern shop theme Demo. It is like that since we’ve installed it. No changes were made. While editing a product from demo there is fusion builder in the main part but underneath this in the product short description there is NO fusion builder. It is the same page. And it happens with the same part (short description) no mater which product you open, even products that we left untouched because we don’t need them…

    Marsela

    Mondini
    Participant
    Post count: 9

    Hmm. I took a look at this question across this forum and the internet (Why Does Fusion Builder Not Appear In Woocommerce Single Products Page) and most threads lead to dead ends.

    Am I therefore right in thinking there is no inbuilt solution for this? That Theme Fusion simply doesn’t apply for/work for the product pages?

    Where can I/we find the answer to this?

    Mondi

    Ammar. S
    Keymaster
    Post count: 2227

    Hello @mondini

    Please make sure that you have Fusion Builder enabled for the product pages, you can check this by going to Fusion Builder > Settings Tab as can be seen in this screenshot => https://share.getcloudapp.com/GGukZAj7

    You can read more about it here in our doc post => https://theme-fusion.com/documentation/fusion-builder/fusion-builder-custom-post-types/

    Thanks

    -Ammar

    mhales
    Participant
    Post count: 3

    Hello @ammar
    I do not see these options any more. I am on
    Current Version: 7.7.1

    How do I get the Avada builder on Woocommerce pages?

    Michel

    Ammar. S
    Keymaster
    Post count: 2227

    Hello @Michel

    same way as I mentioned above, please also make sure you do not have any other builder plugin installed such as Gutenberg that is replacing the Avada builder for you.

    Thanks

    -Ammar

    habibisoft
    Participant
    Post count: 4

    same issues happening with me in my website please check https://wwww.habibisoft.com

    Ammar. S
    Keymaster
    Post count: 2227

    Hello @habibisoft

    I believe you have already worked this out as per your other thread, if however not please open a support ticket and our team will get back to you as soon as possible.

    Click Here to Get Avada Support

    Thanks

    -Ammar

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.