Avada Forums Community Forum Fusion Builder Live not working with Layout Sections

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • MrDarpanKulkarni
    Participant
    Post count: 1

    I have created new layout section “MyFooter” and when I try to edit this section using “Fusion Builder Live” it redirects me to home page. How can I solve this?

    abrevinci
    Participant
    Post count: 4

    I have this issue too. I have a completely new installation of WP and Avada 7.1 with only the Avada Core and Avada Builder plugins enabled. The Avada builder does not at all display all the icons at the top that it’s supposed to and only shows “global options” and “page options” in the side-bar where it’s supposed to show “layout section options”. I have been following ThemeFusion’s tutorial at https://www.youtube.com/watch?v=ULsMZOtPF6w and tried to create a new header section to edit with Avada Live. But just as MrDarpanKul observed, I am being redirected, in this case from https://blog.example.com/fusion_tb_section/new-header/?fb-edit=1 to https://blog.example.com/?fb-edit=1. I’m running the server on NGINX if that matters at all.

    abrevinci
    Participant
    Post count: 4

    And as is usually the case, I found and fixed the issue soon after writing that. I had to go into Settings -> Permalinks and hit the “Save Changes” button which apparently did something without me really changing any settings. This fixed the issue for me completely. Source of this idea came from here when I was about to submit a ticket: https://theme-fusion.com/support/submit-a-ticket/ I noticed the first FAQ question there that mentioned what looked like a similar issue: “Getting redirected to home page when trying to edit the form”. Their reply being:

    If you are not able to edit view your form in live editor and instead being redirected to homepage, this maybe due to permalinks, please go to WP dashboard > Settings > Permalinks and click on Save button once there, that should refresh your permalinks and solve the issue.

    Hope that helps anyone else out there. @mrdarpankulkarni

    Ammar. S
    Keymaster
    Post count: 2234

    Hello @abrevinci

    I am happy to hear that you were able to solve this issue yourself reading our FAQs, that is exactly why those are placed on the ticket submission page 🙂

    Have a great day!

    -Ammar

    yczcreative
    Participant
    Post count: 1

    I tried saving Permalinks. It did not work for me. Still redirects to homepage. Can you help me out?

    Ammar. S
    Keymaster
    Post count: 2234

    Hello @yczcreative

    I am sending you an email on the provided email address, please get back to me there further.

    Thanks

    -Ammar

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.