Avada Forums Community Forum Fusion Builder in Avada – Causing I/O issues & "Connection Lost"

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • klughaus
    Participant
    Post count: 1

    Hello, I’ve been having an issue w/ Avada’s Fusion Builder for a few weeks.

    To start, I have the latest version of WP, Avada & my server (GoDaddy) settings well exceed the requirements for Fusion Builder/Avada. I have tried going through Codeable, Avada Support, GoDaddy support and still left scratching my head.

    Basically, the entire site works except for when I make any updates (could be extremely minor) using the Fusion Builder. Our site also worked for about 4 years prior to this on a different theme before we updated it recently to Avada.

    When I make an update (could be simple as deleting one character) and then I hit “Update” it takes a while and then I get a “Connection Lost – Saving has been disabled until you’ve been reconnected. We’re backing up this post in your browser just in case.”

    Then, sometimes, if i leave it there, it will go through and update. Other times, I get sent to a screen that says “Hosting Server Read Timeout HTTP 504 – Unable to read from the Origin Server.”

    When this happens, the whole site can’t be reached for a few minutes but then it comes back. It’s been frustrating as I upgraded the theme to Avada to be able to use this Fusion Builder.

    The most frustrating part of all:
    When I contact GoDaddy Hosting – I get a different response every time and they say 100% it’s not a server related issue and to open a WP Premium Support Ticket

    WP Premium Support – Says that chances are it’s an issue w/ hosting/server settings

    Avada Support – Saying that it’s probably an issue w/ the server/hosting but then I’ve been back and forth almost 5+ times w/ GoDaddy and they see no issues on server. I think w/ a popular theme like Avada, there’s tons of people on a shared GoDaddy server using it without issue.

    Codeable – Been useless (while they said they can replicate the issue), they all want to just move me to a different host/server.

    Any ideas would be greatly appreciated!

    Michael
    Keymaster
    Post count: 715

    Hi @klughaus

    I see that you do have an open support ticket and if you need to please reply back so that we can continue trying to figure this out. Yes, we have literally tens of thousands of Avada users that use the GoDaddy webhosting services, we also run GoDaddy shared hosting plans within our theme testing environment without issues.

    Now saying all of that, one of our developers is taking a deeper look at this right now and will be replying to your ticket, please stand by for that coming in.

    Thank you kindly

    biglesliep
    Participant
    Post count: 1

    Was there any resolution to this? I am having the exact same problems. On my client’s website I cannot edit any page or post unless I de-activate Fusion Builder. Of course the site looks like crap when you de-activate it, so my client has to de-activate Builder, then make changes really quickly, then activate it again. Yes, I have tried de-activating EVERY OTHER plugin, and it’s still just the Fusion Builder causing the problem. My client has an older copy of Avada, so they don’t have support service any more. Was there a solution to this problem? It’s a really big problem for my client (https://sandplay.org). Any assistance anyone can provide would be great.

    Leslie

    Michael
    Keymaster
    Post count: 715

    Hi @biglesliep

    You have active Grandfathered Avada support as explained here -> http://bit.ly/2J3dQw2 – you can create a support ticket using the link below and our team will gladly assist you.

    Click Here To Get Avada Support

    We look forward to helping you!

    Thank you kindly

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.