Avada Forums Community Forum Fusion Builder Elements Settings not editable – black form bug

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • verenaegner
    Participant
    Post count: 1

    Hello I have trouble setting up the Fusion Builder Elements for my Avada theme installation.
    All my plugins are up to date! (Avada 5.7, Fusion builder 1.7)

    Is there anything I can do?

    Thanks in advance

    Michael
    Keymaster
    Post count: 665

    Hi @verenaegner

    This is what I see inside of the Theme Options for Avada 5.7 -> https://d.pr/i/SAxJ9C – it is working as expected. I would suggest disabling all of your 3rd party plugins and also making sure that WordPress itself is up to date.

    If you need further assistance or have any further questions, please create a support ticket using the link below and our support team will gladly assist you

    Click Here To Get Avada Support

    Thank you kindly

    suppenhuhn
    Participant
    Post count: 1

    Did you find a solution on this?
    Got the same problem here – but it’s not on every theme options page: i.e on social media settings everything is fine but on social media header settings everything is black

    Michael
    Keymaster
    Post count: 665

    Hi @suppenhuhn

    You have active Grandfathered Avada support as explained here -> http://bit.ly/2J3dQw2 – you can create a support ticket using the link below and our team will gladly assist you.

    Click Here To Get Avada Support

    We look forward to helping you!

    Thank you kindly

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.