Home Forums Community Forum Fusion Builder content error after WordPress update to version 5.0

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • joris
    Participant
    Post count: 4

    Hi,

    I have a problem with Fusion Builder (FB) on all my Admin website pages.

    This happend after update WordPress to version 5.0 and before this update FB was working fine.

    To test what seems to be the problem I have created a new fresh page and I have selected top page:

    Add New -> Fusion Builder

    See screenshot 1

    The new page was created succesfully and it shows right in FB.

    Next I added a container with FB.

    See screenshot 2

    On the container options popup screen from FB which shows I selected the 1/1 container.

    See screenshot 3

    The FB container was created succesfully on the admin page and I saved the page.

    See screenshot 4

    After saving the page a warning popup shows with error text:

    Content error

    Your page content could not be displayed as a Fusion Builder layout. Most likely that means, there is some invalid markup or shortcode in it. Please check the contents in the text editor. See here for more information.

    See screenshot 5

    So obviously the created HTML shortcode for the container which is generated by FB it self is in base invalid.

    How to solve this problem?

    Best regards,

    Joris

    joris
    Participant
    Post count: 4

    Hi,

    To find out if a plugin cuased the Fustion Builder content error I deactivated all 3rd party plugins.

    It seems that the Fustion Builder content error is caused by WordPress plugin:

    Embed Any Document

    Appearently the embed content by this plugin gives a conflict with Fusion Builder.

    I used the Embed Any Document also before the update to WordPress 5.0 and the Fusion Builder content error not appreared.

    What seems to be the problem of the conflict in WP 5.0 between the Embed Any Document plugin and Fustion Builder plugin?

    Best regards,

    Joris

    Michael
    Keymaster
    Post count: 613

    Hi @joris

    You will need to check in with the plugin author, as you said, the issue appeared after you updated to WordPress 5.0. The latest version of Avada has been out since November 8th > https://theme-fusion.com/documentation/avada/install-update/avada-changelog/ – thereby this cannot have anything to do with Avada.

    Thank you kindly

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.