Avada Forums Community Forum Fusion Builder causes issue: Cannot update site content anymroe

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • camolin
    Participant
    Post count: 3

    Hi guys,

    is anyone having the same issue?

    I want to change the sites content, set an internal link for example (same goes for ext. links & written content) and when I update my site, the changes are gone.

    I tested clearing caches and switching off plugins and as it turns out: It’s the fusion builder. Even if I deactivate TinyMCE the problem stays. Changes can only be done when deactivating fusion builder.

    What could be done?

    Thanks and cheers

    Camo

    easierone
    Participant
    Post count: 36

    Caches you mean browser or avada? If the 1st ones, try to go avada -> options -> advanced -> Dynamic CSS and JS and restet Cache there.

    camolin
    Participant
    Post count: 3

    Thanks for the tip, I did not know about that function.

    Sadly, nothing has changed. Cleared the avada cache and changes are still lost when saving a site.

    EDIT: I recently moved to a different server. Could this be a problem? But pic uploads can be done and even inserted in a pre-made site.

    Michael C
    Keymaster
    Post count: 528

    Hi @camolin,

    This very much still sounds like an issue with the TinyMCE plugin. Please disable all third party plugins and clear your browser and any extra caches. Then retry saving a page. If it still fails, further information about what exactly happens will be necessary. For example, is there any error displayed, any error in error log, specific to a page or for all?

    Thanks

    camolin
    Participant
    Post count: 3

    Hi Michael,

    I did what you asked me to do. Cleared caches, disabled all 3rd party plugins, tried it (worked). Activated them 1 by 1 again, everytime clearing caches, trying to save something on a site. It worked for all plugins until one at one point it did not anymore. I could not save it once again. So I disabled the last 3 plugins I activated, cleared caches etc. etc. – it still did not work.

    So I began from the start.

    Cleared caches, disabled plugins, activated 1 by 1. You get it. But still, at some point it did not work anymore and disabling various plugins did not change a bit.

    So I resarted again… overall it took me 6 hours.

    The “bug” remains – at some point it does not save anymore and it is not TinyMCE. Left that one out for one turn. Nothing changed.

    I stopped restarting because a) I have better things to do in my life and b) I started losing it.

    Has anyone encountered something like this before?

    rontavius
    Participant
    Post count: 4

    I had a similar problem and tried many of the solutions listed on this site, including deactivating all the plugins, clearing caches, etc. No success. But there was another cache and its settings, which I could only access via the cPanel. That one was set to a four hour refresh. Once I cleared the cache there, and changed it to every 30 seconds, things appear to be updating normally and rapidly.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.