Avada Forums Community Forum Form Entries not showing

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • stedingkje
    Participant
    Post count: 1

    Hi All,

    I do have some form entries but when i want to look at the entries nothing is showing up.

    Is somebody else having this same issue?

    jimsefton
    Participant
    Post count: 1

    Hi, yes I am having the same issue. I created the tables via the back end, then filled in the form and it says there are entries in the database. When I click on them there is nothing listed.

    colettelane
    Participant
    Post count: 1

    I have this issue. Has anyone found a solution?

    imprimitusfotos
    Participant
    Post count: 2

    same here!
    115 entries, but nothing shows

    Form Entries for:
    Suscribite
    Export Entries
    115 elementos Primera página« Página anterior‹ Página actual
    2
    de 8 Página siguiente› Última página»
    115 elementos Primera página« Página anterior‹ Página actual2 de 8 Página siguiente› Última página»

    Ammar. S
    Keymaster
    Post count: 2549

    Hello Everyone

    For anyone else facing the issue with form entries not showing, please confirm two things in order to make sure that your entries are saved and are visible.

    1. Please make sure that you have setup your form to “Save to Database” inside the submission tab.
    2. Please make sure that your form fields have proper form name / labels in order for entries to be submitted to database.

    In case the issue persists, please open a support ticket and our team will assist you further.

    Click Here to Get Avada Support

    Thanks

    -Ammar

    nut_cracker
    Participant
    Post count: 12

    This resolved my issue. I forgot to add the ‘Save to Database’ part! (see image).
    SEE IMAGE

    Thank you Ammar.

    Ammar. S
    Keymaster
    Post count: 2549

    Hello @nut_cracker

    Glad to hear it helped 🙂

    Thanks

    -Ammar

    amir6mehrabi
    Participant
    Post count: 1

    I have save to database but still not showing anything!

    Ammar. S
    Keymaster
    Post count: 2549

    Hello @amir6mehrab

    Please make sure that each of your entries have a field label / name, if that is not present it will not be saved, try adding new label / names and check again once.

    Thanks

    -Ammar

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.