Home Forums Community Forum Featured image links not functioning after Avada 6.2 upgrade

Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.

Tagged: 

Viewing 15 posts - 1 through 15 (of 28 total)
  • Author
    Posts
  • TheGreatWander0
    Participant
    Post count: 5

    Just finished this update about 15 minutes ago, already had to disable a plugin to get Post/Page editing back. Now I have an issue for the Featured Images links on a post:

    Remove featured image
    Regenerate image sizes

    Instead of having a real URL they simple have the # character as below:

    https://xxxxx/wp-admin/post.php?post=2191&action=edit#

    So while existing Featured images continue to function, I am unable to make any changes – attempting to edit the existing image and chose another from the media library appears to work until you submit and then are back to the editor page with no change visible.

    Michael C
    Keymaster
    Post count: 395

    Hi TheGreatWander0

    Can you explain this a bit more? Right now I am struggling to understand what exactly you mean. If you could share screenshots that should make it a bit clearer. Also are you referring to the live editor or the back-end editor?

    Thanks

    Michael C
    Keymaster
    Post count: 395

    It might be a plugin if it is a back-end issue. In particular do you have Social Reviews & Recommendations?

    geneise
    Participant
    Post count: 7

    I’m having the same/similar issue. After selecting an image as the featured image, it doesn’t “stick” … and when I click “set featured image” to see what image is chosen, there is a blank image that the first in the media library that is always chosen. I will again set it to be the correct image, then save. After save, no image is selected.

    • This reply was modified 1 month, 3 weeks ago by geneise.
    geneise
    Participant
    Post count: 7

    After playing with it a bit more, to put it simply: I cannot set a featured image after the upgrade. No matter what image I choose, the “Set featured image” box remains blank.

    Michael C
    Keymaster
    Post count: 395

    Hi geneise,

    Can you post a list of the plugins you have active? (should be able to copy from Avada > System Status). I suspect this problem is plugin related.

    Thanks

    geneise
    Participant
    Post count: 7

    ### Active Plugins (47) ###

    Ad Inserter Pro: by Ad Inserter Pro
    Akismet Anti-Spam: by Automattic
    Angell EYE Updater: by Angell EYE
    Category Posts Widget: by TipTopPress
    Cloudflare: by John Wineman
    Furkan Yilmaz
    Junade Ali (Cloudflare Team)

    Code Snippets: by Code Snippets Pro
    The Events Calendar PRO: by Modern Tribe
    Inc.

    Form Maker Pro: by 10Web Form Builder Team
    Fusion Builder: by ThemeFusion
    Fusion Core: by ThemeFusion
    Health Check & Troubleshooting: by The WordPress.org community
    Product Sales Report Pro for WooCommerce: by Potent Plugins
    Jetpack by WordPress.com: by Automattic
    Listing Central: by Matt Smith
    Members: by Justin Tadlock
    NeonCRM Sign-In: by Colin Pizarek
    PayPal for WooCommerce: by Angell EYE
    PWA: by PWA Plugin Contributors
    QSM – Reporting And Analysis: by Frank Corso
    Quiz And Survey Master: by ExpressTech
    Real 3D Flipbook: by creativeinteractivemedia
    Recent Posts Widget With Thumbnails: by Martin Stehle
    Redirection: by John Godley
    Shortcodes Ultimate: by Vladimir Anokhin
    Team by 10Web Pro: by 10Web
    The Events Calendar: Community Events: by Modern Tribe
    Inc.

    The Events Calendar Shortcode & Block PRO: by Event Calendar Newsletter
    The Events Calendar: by Modern Tribe
    Inc.

    TinyMCE Advanced: by Andrew Ozz
    The Events Calendar Extension: Calendar Widget Areas: by Modern Tribe
    Inc.

    The Events Calendar: Community Events: Add Google Map Display and Link Options: by Modern Tribe
    Inc.

    The Events Calendar Extension: Remove Export Links: by Modern Tribe
    Inc.

    The Events Calendar Extension: Selectively Show HTML Boxes: by Modern Tribe
    Inc.

    WD manager: by WebDorado
    Checkout Field Editor for WooCommerce: by ThemeHigh
    WooCommerce Deposits: by WooCommerce
    WooCommerce PDF Invoices & Packing Slips: by Ewout Fernhout
    WooCommerce Print Invoices/Packing Lists: by SkyVerge
    WooCommerce US Postal Service Webservice Method: by Jamez Picard
    WooCommerce: by Automattic
    Wordfence Assistant: by Wordfence
    Wordfence Login Security: by Wordfence
    Wordfence Security: by Wordfence
    WordPress Importer: by wordpressdotorg
    Yoast SEO: by Team Yoast
    WP Mail SMTP: by WPForms
    wpDiscuz: by gVectors Team (A. Chakhoyan
    G. Zakaryan
    H. Martirosyan)

    mirko
    Participant
    Post count: 4

    I’m experiencing exactly the same issue reported by geneise. Through deactivating/reactivating all the plugins one-by-one, I’ve seen the conflict is with the Shortcodes Ultimate plugin.

    geneise
    Participant
    Post count: 7

    That was it!! Thank you.

    mirko
    Participant
    Post count: 4

    Any idea of how to fix this without having to give up using Shortcodes Ultimate?
    I hope Avada team will fix this issue as SU is a very useful and popular plugin, and I’ve been using it for years without any problem.

    TheGreatWander0
    Participant
    Post count: 5

    Thank you other people for explaining it better than I did. Post https://theme-fusion.com/forums/topic/featured-image-links-not-functioning-after-avada-6-2-upgrade/#post-699201 summed it up for me.

    I dont have that same plugin that sorted it for others so I will have to keep digging.

    Question for Avada/Theme Fusion folks – who has the responsibility to sort the issue here ?
    The creator of a plugin that causes an issue post an Avada update or ThemeFusion ?

    TheGreatWander0
    Participant
    Post count: 5

    Update. I read your reply properly Michael C and I did have Social Reviews & Recommendations and deactivating sorted the issue. Thank you. Still would love to know the answer to my question from my post above though.

    Burt
    Participant
    Post count: 38

    Same problem here. The Feature Image no longer works. Problem is, I don’t have either of the two plugin listed above.. So I will have to wait to publish anything new, until the Avada Team fix the bugs in the Fusion builder plugin, again!

    In regard to the question above by TheGretWanderO:

    Avada is a third party plugin and so it is the Fusion builder, therefore it is their responsibility to make sure their plugins does not interfere with the other plugin.

    We shouldn’t have to be forced to disable plugins every damn time there is a new Avada update. But it seems that this is the Avada standard now or at least it has been since the introduction of the new “fusion builder live” that I sincerely wish I could disable as it has created more problems that’s it worth it! Who asked for it???

    Perhaps what I’m saying is that the Avada theme is trying too hard to be something it doesn’t need to be, and it has become a serious issue to keep live sites running when each update does bring more damage than fixes…

    Michael C
    Keymaster
    Post count: 395

    Hi Burt,

    Some of your response is not constructive, and some of it is entirely incorrect. I understand that you may be frustrated but a lot of what you are saying is not helpful, nor relevant. This isn’t this first time I have said this either. If you truly want help with your problem then you can following the procedure of disabling plugins one by one to find the one causing a problem and then reporting it. Once reported we can then fix it.

    Avada is a third party plugin and so it is the Fusion builder, therefore it is their responsibility to make sure their plugins does not interfere with the other plugin.

    Avada is a theme. Fusion Builder is a plugin. There is nothing to say that any bug is the fault of either the theme or plugin. When we say third party plugins that refers to essentially any plugin. Fusion Builder is no more third party than these other plugins being mentioned in the thread. If there are conflicts between the Fusion Builder and other plugins then we will investigate, find the root cause and then act accordingly. Either we will update, the other plugin will update or a combination of both – it entirely depends on the specific issue. There are 50,000+ WordPress plugins on the repository, testing for every single one is not possible or realistic.

    Who asked for it???

    Many, many people. Otherwise live builders would not exist or be so popular. This is also hardly relevant to the thread considering the conflict here occurs on the back-end and is entirely unrelated to the live builder.

    To everybody else in the thread. We are checking conflicts with:
    – Social Reviews & Recommendations
    – WP RSS Aggregator
    – Shortcodes Ultimate

    Until then you should be able to still add a featured image via the live editor or by temporarily disabling the plugin.

    Thanks

    • This reply was modified 1 month, 3 weeks ago by Michael C.
    • This reply was modified 1 month, 3 weeks ago by Michael C.
    mirko
    Participant
    Post count: 4

    Hi Michael,
    thanks for your efforts, really appreciated.

    If it may help, I post a screenshot of what I see when I click in the Feautred Image option, which is the same anomaly described by geneise on comment #699199 (when you click on the Featured image option, the first thumbnail in the media library is a blank image; and even if you choose another image and click on the button to set it, the image is not being set and it remains blank on new posts, or the previous image for the old posts).

    Featured Image 2, 3, 4 & 5 are working correctly (so for news posts another temporarily solution may be to use one of those) – although in my case, in the Fusion Slider there is only one Featured Image, so I can’t manage to add new slides without temporarily disabling the Shortcodes Ultimate plugin.

    I’ve tried also deactivating Fusion Builder on posts type (as personally I don’t use Fusion Builder, just the default WP back-end and some Avada & Shortcodes Ultimate shortcodes to build my pages), but the anomaly still remains, so it may be not a conflict with the Fusion Builder element.

    Hope this inputs may help you and other users.

    screenshot

Viewing 15 posts - 1 through 15 (of 28 total)
Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.