Avada Forums Community Forum Error 500 when updating Avada or Plug-ins

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Shelby6194
    Participant
    Post count: 4

    So I’ve now run into this issue on 2 different websites. Both are hosted by Godaddy using basic WordPress hosting. I’ve never had this issue in the past, and I’ve been using Avada for years and always recommend it to friends etc who have never experienced this, on the same hosting set up. The issue I am having is I update Avada to the most recent version, and then I get an error 500 when I try to view the website. I couldn’t even access the back end /wp-admin area.

    Does anyone know what the issue could be? I don’t know much about code, I am a graphic designer and I installed Avada, used a demo and then customized the demo to my needs.

    Thanks in advance. Godaddy is saying this is a theme issue and beyond their scope:

    “It’s possible a recent update on it is causing the issue. You can try uninstalling and reinstalling it. But I’m sorry you might need to contact them for what new requirements they need for their updates.”

    Michael
    Keymaster
    Post count: 667

    Hi @shelby6194

    You have valid support and please note our support team does not provide support via the community forum. Please create a support ticket using the link below and our team will gladly check your install and assist you with this.

    Click Here To Register and Get Avada Support.

    We look forward to helping you!

    Thank you kindly

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.