Home Forums Community Forum Dynamic CSS and JS

Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • Humlington
    Participant
    Post count: 3

    I am running a WP Multisite.
    CSS compiling method: Disabled (my custom CSS loads/shows just fine)
    CSS compiling method: File (my custom CSS does NOT load/show)

    I’ve checked the file permission and I don’t see an issue with it.

    All sites are having the same issue. On page custom css loads/shows okay.

    Website is under construction so I can’t really show anything.

    Any ideas?

    Thanks.

    pigsandbees
    Participant
    Post count: 29

    Try resetting Fusion Caches:

    Avada > Theme Options > Advanced > Dynamic CSS & JS > Reset Fusion Caches

    Humlington
    Participant
    Post count: 3

    I’ve never had an issue with this. Usually when I saved the changed in the Theme Options everything updated without difficulties. After the latest theme update this started happening. I’m not sure how it is related.

    So what I have to do now, every time after making changes to the custom CSS section: “Reset Fusion Caches and empty browser cache (*while cloudflare is disabled*). And I have no other caching plugin or service.

    Hope this gets resolved in future updates. Slows down the workflow.

Viewing 3 posts - 1 through 3 (of 3 total)
Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.