Home Forums Community Forum Dropdown submenus not visible

Tagged: , ,

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • soho
    Participant
    Post count: 3

    I have built a new header with menus and dropdown submenus with 7.0 and the dropdowns don’t display. What am I doing wrong?

    B W
    Participant
    Post count: 57

    I had the same problem and it seems Avada is only outdated JS Code. So, I was using an updated JQuery version and it conflicted with the old junk js. I had to go back to the unsecure, outdated, included JSQuery and get worse performance to get the drop down menus to work. Good luck!

    PG2021
    Participant
    Post count: 9

    Any other solutions found to this issue? I’m having the same problem of dropdown submenus not displaying.

    getrad
    Participant
    Post count: 1

    I am seeing the same issues, the submenu dropdown is actually creating a scroll bar on the right. When you select the “solutions” you have to scroll to see the dropdown.

    https://www.liveport.com.au/home-new/

    What am I doing wrong? How can this be fixed?

    BBCPHOTO
    Participant
    Post count: 1

    Hi there, I’m having the same issue and haven’t fund a solution. I checked your link and looks like you have resolved it. Cn you tell me what you found to fix the issue? I have to launch in a couple pf days and very frustrated with this.

    Thanks in advance!

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.