Home Forums Community Forum Disable rollover for specific page but keep the link

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • jonalange
    Participant
    Post count: 6

    Hi,

    I’m facing a big UX problem.
    I use the portfolio carousel at the bottom of my pages.
    Everything works great on desktop, but on mobile, you can’t navigate correctly.
    You would drag the slider to navigate. But this doesn’t work, because of the rollover.
    I disabled the rollover for this class with

    .mobile_slider_bottom .fusion-link-wrapper {
    pointer-events: none;
    }

    Rollover is gone, it’s possible to slide, but unfortunately the link is also gone. So you can’t click on the images.

    Thats problem number one.
    The second is, on my portfolio page I display my categories with the name below it and the rollover.
    On desktop, again no problem. On mobile you have to click twice to get to the link (first to display the rollover, second to get the real link).
    I again disabled the rollover, now the link is gone, and you have to click the name below it. Really nobody would ever do this.

    How can I disable just the rollover animation/ hover and keep the link?

    Thank you very much for your help.

    Kind regards,
    Jona

    quinscape
    Participant
    Post count: 1

    Same problem here …

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.