Avada Forums Community Forum Content Boxes links not working

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Daan2
    Participant
    Post count: 3

    Hi there,

    Links added to Content Boxes are not working. The mouse pointer doesn’t change and clicking doesn’t do anything.

    The “Inspect Element” in Firefox does show the right link, but it is not clickable.

    In Chromium browser it’s the same.

    Everything is up to date.

    See this page for an example: https://blijstralingsvrij.nl/home2/

    Avada system status:

    ### Avada Versions ###

    Current Version: 7.0.2
    Previous Version: 6.1.1 6.1.2 6.2.2

    ### WordPress Environment ###

    Home URL: https://blijstralingsvrij.nl
    Site URL: https://blijstralingsvrij.nl
    WP Content Path: /domains/blijstralingsvrij.nl/DEFAULT/wp-content
    WP Path: /domains/blijstralingsvrij.nl/DEFAULT/
    WP Version: 5.5.1
    WP Multisite: –
    PHP Memory Limit: 256 MB
    WP Debug Mode: –
    Language: nl_NL

    ### Server Environment ###

    Server Info: Apache
    PHP Version: 7.3.20-1+0~20200710.65+debian9~1.gbpc9cbeb
    PHP Post Max Size: 64 MB
    PHP Time Limit: 30 – We recommend setting max execution time to at least 180.See: Increasing max execution to PHP
    PHP Max Input Vars: 1000 – Recommended Value: 1880.Max input vars limitation will truncate POST data such as menus. See: Increasing max input vars limit.
    ZipArchive: ✔
    MySQL Version: 5.5.5
    Max Upload Size: 64 MB
    DOMDocument: ✔
    WP Remote Get: ✔
    WP Remote Post: ✔
    GD Library: 2.2.5

    ### Active Plugins (7) ###

    Force Regenerate Thumbnails: by Pedro Elsner
    Form Maker: by 10Web Form Builder Team
    Avada Builder: by ThemeFusion
    Avada Core: by ThemeFusion
    Advanced Editor Tools (previously TinyMCE Advanced): by Automattic
    Yoast SEO: by Team Yoast
    Youtube No-Cookie Embed: by punktbar

    ### Avada Changelog ###

    Thanks. 🙂

    Kind regards,

    Daan

    Ammar. S
    Keymaster
    Post count: 2253

    Hello Daan

    That is because a hover is applied to the column element, please edit your column and make sure this setting is set to None as can be seen here => https://share.getcloudapp.com/4guJmDAk

    Thanks

    -Ammar

    Daan2
    Participant
    Post count: 3

    Hi Ammar,

    Thanks for your help.

    Though it seems like the setting you describe is already set to ‘None’.

    I’ve played around with the settings a little, and the hover types work when I enable it. Though setting it to ‘None’, it goes back to what it was – i.e. no clickable links.

    Any other ideas?

    Again: thanks so much for your help. 🙂

    Daan

    Daan2
    Participant
    Post count: 3

    I fixed.

    By adding some “Additional CSS” in the Customizer.

    Through the Inspect Element option of Firefox, it seemed to be the ‘pointer-events’ option that was set to ‘none’. Though when disabling this option, the content boxes would work. Setting the option of the ‘pointer-events’ from ‘none’ to ‘auto’ worked as well, so I added the following CSS code to the “Additional CSS” in the Customizer:

    .fusion-column.content-box-column {
    	pointer-events: auto;
    }

    Which overwrites the ‘pointer-events’ option and sets it to ‘auto’, which causes the content boxes to work properly.

    Jippie! 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.