Avada Forums Community Forum Content Boxes: how to disable Hover effect

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • LuigiDF
    Participant
    Post count: 1

    I’m using content boxes but I’d like to disable the hover effect on the Awesome Icon and the title.
    With custom CSS I disables the pointer cursor, but I need to find a solution to disable the hover effect.
    Thanks

    hencove
    Participant
    Post count: 1

    I would like to know how to do this as well! Thanks for posting.

    marklchaves
    Participant
    Post count: 873

    Hi guys,

    Have tried this yet?

    Content Box Hover Animation Type – Controls the hover effect of the icon. Choose between None, Fade, Slide, or Pulsate.

    Content Box Hover Accent Color – Controls the accent color on hover.

    https://theme-fusion.com/documentation/fusion-builder/elements/content-boxes-element/

    gonzalmg10
    Participant
    Post count: 3

    I’ve tried it, but it doesn’t work. I also want to know how you can disable the hover effect on the icon and the title on the content boxes. I only want the hover effect on the button.

    marklchaves
    Participant
    Post count: 873

    Hi @gonzalmg10,

    Interesting. If you set your Content Box Hover Accent Color to the exact colour of your default icon and text colour, you should effectively turn off any colour changes on hover for the content box icon and heading text/link. Are you sure you tried this? I’ve done this on one of my dev sites, and it worked perfectly.

    Make sure you don’t have a Read More Link URL set. I assume you are using a separate button element inside the content box? If you need to change the cursor from pointer on hover, try to apply custom CSS.

    E.g.,

    
    
    /* Don't display the pointer (link) cursor when hovering 
       over the icon and heading text. */
    .heading-link {
      cursor: text !important; /* Or change to none if wanted. */
    }
    
    
    JuliaBee
    Participant
    Post count: 4

    If you see this message, thank you. You totally solved this issue for me 🙂

    XanthosY
    Participant
    Post count: 21

    Just to get it right, you cannot use more than one different type of animation for the whole website?

    Lets say at one part of the webpage someone does not want to use any animation and on other parts maybe they want to use Pulsate. This is not possible?

    LBrand309
    Participant
    Post count: 2

    Just posting here in case anyone else has the same issue as I did. I could set the hover accent color to the color of my icon background or the title, but since they were different, I still got a hover effect on one or the other. My solution was to set the hover color to the icon background color, then add some css to set the title color:

    .fusion-content-boxes-1 .fusion-content-box-hover .link-area-link-icon-hover .heading .content-box-heading {
    color: #434343 !important;
    }

    You may have to inspect your specific content box layout to see if the classes match up, but this will get you part way there. 🙂

    Doom Rider
    Participant
    Post count: 13

    A couple of years have passed. Has anything changed? Or is this feature still not working correctly?

    ativ
    Participant
    Post count: 4

    Unfortunately, this still seems to be an issue on the latest version of Avada. Change the global content box hover setting to NONE and it still fades on hover.

    timogenzen
    Participant
    Post count: 1

    I have that problem too.

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.