Avada Forums Community Forum Content Box Timeline style not working as specified

Viewing 4 posts - 16 through 19 (of 19 total)
  • Author
    Posts
  • mikecooter
    Participant
    Post count: 6

    This took me a couple of hours to work out, but figured it was worth a try as I couldn’t wait for a support ticket resolution.

    Timelines inherit the colour specified in “Icon Background Outer Border Color” – which is set to white by default, making the timelines invisible by default.

    I tried to alter the border colour with no success (disabling ‘Network Dependencies’ in Avada > Theme Options > Advanced > Theme Features along the way) using the RGB selector.

    After a lot of frustration, I realised that if you MANUALLY type a hex value (eg, #xxxxxx) instead of using the RGB colour selector, the colour can be changed from white – and the timelines are immediately visible in the specified colour.

    Jannik
    Participant
    Post count: 2

    This worked for me:
    I too, couldn’t get the timeline to show.
    I found that the only thing I needed to do, was to actually pick an icon from the selector…
    As soon as I picked an icon and chose a color, the lines showed.

    LSchou
    Participant
    Post count: 1

    I see this is tricky…

    You can set “Icon Background Outer Border Size” across all Content Boxes, but also for each Content Box.

    Check both settings when wanting to alter timeline visibility.

    thejra
    Participant
    Post count: 1

    You need to set “Icon Background Outer Border Color” within the content box.

Viewing 4 posts - 16 through 19 (of 19 total)
  • You must be logged in to reply to this topic.