Avada Forums Community Forum Comment area not showing up on Posts?

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • graphikjam
    Participant
    Post count: 3

    My blog posts do not show a comment area. I checked the Discussion page in the Settings of wordpress, and it’s set to allow comments, I even went to one of the posts and turned Show on for comment area, and still nothing.

    Aren’t comments shown by default? Why wouldn’t they show up then?

    pigsandbees
    Participant
    Post count: 29

    Check Avada > Theme Options > Single Post > Comments (bottom option) is turned On.

    Remember to Save Changes if you change the setting.

    Anonymous
    Inactive
    Post count: 1

    Hi, comments are “on” in theme option. Also on posts it is set to “show”
    it is still not showing. could you please help

    saeed_forghany
    Participant
    Post count: 2

    I solved it for page !
    First of all, WordPress comments and Page comments must be active then >
    Please go to > Theme Options > Extra > Miscellaneous > find Comments on Pages > then Turn on
    Remember to Save Changes

    geoffbeggs
    Participant
    Post count: 1

    Here’s something that was not obvious for this issue. What is the date of the post?
    I was posting some old anecdotes, and decided to set the date of the post for the time of the anecdote, rather than today’s date. Couldn’t work out why the comments form would not show.

    Then I realised.

    Settings > Discussion > Other Comment Settings: “Automatically close comments on posts more than 100 days old”. I then set it to 10000 – about 30 years.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.