Avada Forums Community Forum Can't upload a logo, what's the issue?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • josefbiro18
    Participant
    Post count: 1

    As the title says I can’t upload a logo to the website/demo website that I downloaded (Avada Sports theme ). And yes I tried the sizes I need but still, it’s blank where the logo should be. Please help me asap! I need to be done with it by Monday because I want to start advertising it and stuff.

    emn8or
    Participant
    Post count: 7

    Hi.

    The quickest way would be to replace your logo file with the current logo file. EG: if the default is called logo.png replace it with your file of the same name, format and dimensions, have you tried that? You can try downloading the default logo, use it as a template in photoshop, put your logo on the layer above it, use “save for web” to save it in the same format and upload it.

    If that doesn’t work maybe provide a link to the site and i can have a look at it, perhaps.

    regs
    Emmanuel

    Michael
    Keymaster
    Post count: 667

    Hi @josefbiro18

    Our team has replied to your support ticket, please check your email inbox for our reply. If the logo is not uploading, have you checked if any media is being uploaded to the server?


    @emn8or
    also provides good insight

    If you are able to create a support ticket, please do not double post here our support team does not provide support here or check. Double posting can lead to confusion and miscommunication

    Thank you kindly

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.