Avada Forums Community Forum Can’t change the Toggle Title Font Size

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • Rupert W
    Participant
    Post count: 4

    I’d be very grateful if someone could help me with this problem. I’ve combed through all the options and changing the Toggle Title Font Size on the page-options as well as the theme-options changed nothing; it’s stuck at about 12 on the web-page even though nothing/anything is put in the option-box. Anything else in the page-options that I alter seems to change immediately, but not this. I’m wondering if there is some global option that has been set that is blocking the change – such as the header4 setting (but changing that globally also does not change anything). Any ideas?

    marklchaves
    Participant
    Post count: 873

    Hello Rupert,

    Have you tried this CSS yet?

    
    .fusion-toggle-heading {
        font-size: 2em; /* Use !important if needed. */
    }
    

    How to add CSS to WordPress.

    Rupert W
    Participant
    Post count: 4

    Hi, Mark – thanks for the suggestion; I’m not sure where to put that, but I tried it in Appearance > Customise > Additional CSS and it had no effect. However, I did find the following already there:
    .fusion-accordian h4 a {
    font-size: 15px !important;
    line-height: 21px !important;
    }
    I altered the settings on this, as well as removed it, but to no effect. So there must be another setting somewhere else.
    The Tottle Titles are also in Times New Roman, whereas I’ve set all the typography settings everywhere I can find to be Zilla Slab.
    Any further suggestions would be great.

    Rupert W
    Participant
    Post count: 4

    Update: I put

    .fusion-toggle-heading {
    font-size: 2em; /* Use !important if needed. */
    }

    in Avada > Theme Options > Custom CSS and it changed the toggle title’s font to Zilla Slab (correct) but about size H3 (32px). It’s certainly a step forward if I can find out how to reduce the toggle size. Thanks for the lead.

    Rupert W
    Participant
    Post count: 4

    Further update: I changed the line “font-size: 2em; …” to “… 1.2em …” and it works fine, in that it is now responding to the settings in the Toggle elements. I’m guessing that this is some kind of bug. Thank you, Mark, for helping me get round it.

    marklchaves
    Participant
    Post count: 873

    Hi Rupert,

    Excellent. Glad to know this worked for you. Thanks for the follow-up 😉

    mark

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.