Avada Forums Community Forum Cannot Edit Slide in Fusion Slider menu, options are not showing (blank screen)

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • objectivehouse
    Participant
    Post count: 1

    Hi, I’m unable to Edit Slide under the Fusion Slider menu as the options are not showing (even when I check the “slide options” box in Screen Options.

    I downloaded a demo and was playing around with the slide options with no problem until something happened and I lost the ability to change the text, colour…etc on the slide. I tried usual strategies (clearing cookies, removing and reloading the demo, changed browser to chrome…etc). I tried creating a new slider and slide instead of trying to edit the existing one but that didn’t work either. All I can do is add the name of the slide, the whole Slide Options block is now missing.

    As you can probably tell, I’m new to this so any advice would be most welcome!! Thanks!

    Lymefightfoundation
    Participant
    Post count: 3

    Hello,

    Did you ever work out this issue? I am having the same problem now.

    Ammar. S
    Keymaster
    Post count: 2227

    Hello @Lymefightfoundation

    Please try the following.

    1. Disable all your 3rd party plugin(s) and check again
    2. Reinstall Avada + Avada Core + Avada Builder
    3. Reinstall WordPress

    Thanks

    -Ammar

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.