Home Forums Community Forum Cannot declare class Fusion_Widget_Tabs after update to 6.2

Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • cosmokramer04
    Participant
    Post count: 3

    I have updated to 6.2. After the update front- and backend show only this error:

    Fatal error: Cannot declare class Fusion_Widget_Tabs, because the name is already in use in /wp-content/plugins/fusion-core/includes/widget/class-fusion-widget-tabs 2.php on line 386

    Any ideas?

    Michael C
    Keymaster
    Post count: 437

    Hi,

    The file you are referencing should not exist. Judging by the file name it might be a case of copying files rather than replacing them. If you delete the fusion core folder it should then work. You can then reinstall Fusion Core as prompted on the WordPress back-end.

    Thanks

Viewing 2 posts - 1 through 2 (of 2 total)
Only users with a registered purchase of Avada can post to the community forum. Please register your purchase here.