ThemeFusion Does Not Provide Support Here. This Community Forum Is For User To User Interactions Only. For ThemeFusion Support Please Fill Out A New Ticket Here.

Cannot change header width

Home Forums Closed: Avada Support Archive Cannot change header width

This topic contains 7 replies, has 3 voices, and was last updated by  maximus 2 years, 8 months ago.

Resolved
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Tigerbright123
    Member

    Hi everyone,

    I'm using Avada template Home Page style 10 as gleaned from the xml file. My problem is that I cannot write the page title down "London School of business english in Munich" without one or more words going onto the next line. I have disabled breadcrumbs option so space isn't an issue. I've checked all the options but can't seem to figure this one out.

    Attached is a screenshot. Many thanks in advance.

    Chris

     

     

    Attachments:
    You must be logged in to view attached files.
    Luke
    Keymaster
    Forum Moderator

    Hey Chris,

    Both the page title and breadcrumbs have their own container and its a certain width. If you want it on one line, you need to adjust that.Use this CSS below

    .page-title h1 { width: 75% !important }

    The default is 45%, so 75% should work for you. Enter that in the custom CSS field in theme options

    Tigerbright123
    Member

    Awesome. Works a treat, thank you v. much.  I imagined that it was a problem like that but didn't know where to begin with the solution. As a side note, is it easy to change the H1 font itself to a different style? I have seen that there is an option to change the size.

    Luke
    Keymaster
    Forum Moderator

    Yep there is an option to change the size, its on theme options panel on the typography tab. You can change the font size of any heading size.

    All heading fonts will be the smae font-face, that is controlled on typography tab too. But each heading size does allow for individual sizing changes.

    Tigerbright123
    Member

    Hi Luke,

    Had to mark this as unresolved again… since the update the titles have gone back to going over the lines. See screenshot. As far as I can see I still have breadcrubs disabled and I still have the custom code in there that you suggested.

     

    Cheers

    Attachments:
    You must be logged in to view attached files.
    maximus
    Keymaster
    Forum Moderator

    Hey!

    We changed the selector because we added subheading support. So please use this now:
    .page-title-captions { width: 75% !important }

    Cheers
    Mark

    Tigerbright123
    Member

    Nice one, Mark. That did the trick.

    Cheers,

    Chris

    maximus
    Keymaster
    Forum Moderator

    Glad to hear that 🙂

    Closing this one out.

Viewing 8 posts - 1 through 8 (of 8 total)
This thread is closed and only here for archive reading. There is a community forum for user to user interaction. ThemeFusion does not provide support here. If you need support from ThemeFusion, open a ticket using our new ticket system.