Avada Forums Community Forum Caching issues

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • radeush
    Participant
    Post count: 6

    Hello,

    After updating the theme I have troubles with displaying site’s frontend. No caching plugins are present and running. No caching in wp-admin; Browser caches are flushed several times and problem is visible for few days by now. Avada caches was reset as well. Still most pages are displaying only selected elements, where other elements do not display at all.

    Site is displaying properly when admin is logged. Server admin told me that nothing caching is on server side.

    mapconnected
    Participant
    Post count: 2

    Hello – did you receive help on this? It appears our site is doing the same

    radeush
    Participant
    Post count: 6

    Unfortunately, not and still i have no idea what caused that.
    But – at last, after few days site started to load proper layout (but still not actual version).
    Few days later it stopped using any cached version at all, so everything got back to normal on its own somehow.

    thewickedgrape
    Participant
    Post count: 5

    My site is doing the same.

    Ammar. S
    Keymaster
    Post count: 2551

    Hello @thewickedgrade

    You have a GrandFathered Support and should be able to open a support ticket with us, please do that following the link below and our team will get back to you further

    Click Here to Get Avada Support

    Thanks

    -Ammar

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.