Home Forums Community Forum Bug Display Carousel with new version of AVADA

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • fabienmahet
    Participant
    Post count: 2

    Hi,

    I have an issue with the new version of AVADA.
    Since we make the upgrade of the new avada (we also upgraded PHP7.4, Last version of wordpress, and all the pplugins of the web site).
    On the website https://productions-sarfati.fr/
    All the image carousel displaying a picture in order to play a video (image link) are not displaying well.
    It’s a very strange bug: when I refresh cache it work and then if I go again on the page the carousel don’t display the AUTO Height correctly.
    I try many things in order to solve it but can’t find the bug. I also try to turn ofF the legacy mode (enable legacy in global option) but still do the same.
    I can’t see any error with the console tool.
    this is a page where the probem appear: https://productions-sarfati.fr/productions/akram-khan/

    If some one can help me I really aprreciate your help

    fabienmahet
    Participant
    Post count: 2

    Many of us had the same problem and someone give this answer:

    The Image carousel issue is related to the new Lazyload feature that was introduced with WordPress 5.5 and that can cause a conflict for any theme or plugin that already uses Lazyload, in this case you can simply disable it by using this plugin => https://wordpress.org/plugins/disable-lazy-loading/

    And it works for me 🙂

    Ammar. S
    Keymaster
    Post count: 2059

    Hello @Fabienmahet

    This plugin is not required anymore with the latest version of theme, you should be able to disable the lazy load or simply choose between Avada or WordPress Lazy load in our new option inside Performance tab, however please make sure that you are using 7.1 version of theme in this case which was released recently.

    Thanks

    -Ammar

    TheAvadaMan
    Participant
    Post count: 2

    Hi. This issue still exists. The problem is with Woo Product Carousel and Image Carousel. They are not being fully loaded. Only half way.

    I have tried all functions with activating AVADA, WORDPRESS and NONE. Either 3 functions fix the problem.

    I am also not running a cache-plugin like WP Rocket. So this is not the reason.

    If you choose to set the images in the carousel as “FIXED” then they show. If you choose “AUTO” then they have problem with loading.

    If you put the carousel at the top of the page then this problem does not happen. It only happens when the carousel is beneath viewpoint and when scrolling down. It’s like a Lazy Load issue.

    Avada needs to fix this with a patch.

    ttouma
    Participant
    Post count: 2

    hi fabien,
    I have the same issue, how you solved the issue?
    It’s not related to lazy load image (I turned off all the plugin in containing a lazy load), and i’m switching the lazy load in Avada to “none”

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.