Avada Forums Community Forum Blog sidebar is shown on wrong position

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • Rob001
    Participant
    Post count: 3

    Hello,

    I have a strange problem. I have configured the Blogsidebar globally (Global force is on) so that it is shown on the right side, but on the start page it is shown on the left side. The sidebar was always displayed on the right side of the homepage. All of a sudden, after an update, the sidebar on the start page is no longer on the right, but on the left. Even if I deactivate Global Force and select the right side for the sidebar for the start page, these are on left side displayed. I have gradually deactivated all plugins to rule out a conflict. I couldn’t find a conflict.
    Of curse i have cleared Fusion Cache.
    I have no idea how can i fix this. If i set Global Force on for sidebar to left side, the sidebar is correctly left on all pages. this same is for right position not working. On Startpage the Sidebar will be permanently on left position. Does anyone have any idea why this could be?
    Here is my page: https://www.*****.de

    Shaminder
    Keymaster
    Post count: 154

    Hi

    Please check your page options for any overrides. You do have valid support so I would suggest reaching out to the Avada team and they can check this for you


    Note that the Avada community forum is primarily for a user to user interaction.

    If you would like hands-on assistance here, please register for support and create a support ticket as explained here → https://theme-fusion.com/avada-doc/getting-started/avada-theme-support

    Thank you!

    Shaminder

    Rob001
    Participant
    Post count: 3

    Thank you for you feedback.
    I found the solution myself. “User defined fields” should be visible. Then, despite the global setting (Global force for all sidebars), you can specify the position for each individual page in field pyre_sidebar_position field.

    Hey admin, this topic can be closed. Please remove my URL above.

    Shaminder
    Keymaster
    Post count: 154

    Hi

    Thank you for your feedback. I have edited the URL for the above post

    Thank you!

    Shaminder

    Shaminder
    Keymaster
    Post count: 154

    Hi

    Thank you for your feedback. I have edited the URL for the above post

    Thank you!

    Shaminder

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.