Avada Forums Community Forum Blog Errors

Tagged: ,

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • samaraFM
    Participant
    Post count: 1

    I am receiving the following error at the bottom of each blog post:

    Deprecated: WP_Query was called with an argument that is deprecated since version 3.1.0! caller_get_posts is deprecated. Use ignore_sticky_posts instead. in /home/qemmt9jzchhk/public_html/wp-includes/functions.php on line 5145

    Additionally, on the preview for other posts, it appears some sort of fusion builder error is happening where it is showing the coding, but not the preview for the actual blog post.

    Any help would be greatly appreciated.

    https://familymakers.com/a-surrogates-birth-story/

    Metro
    Participant
    Post count: 116

    Which PHP version are you running? Update to the latest stable version of PHP and make sure Avada and all plugins are updated as well.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.