Avada Forums Community Forum Avada V7.4 update breaks layouts and custom / plugin css

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • itsik_f
    Participant
    Post count: 9

    As stated above, after updating to the latest avada, some of the layouts have been broken, as well as some of the plugins native CSS.
    On top of that, some of my custom css has stopped working as well
    Any ideas what’s going on???

    itsik_f
    Participant
    Post count: 9

    After some more investigation, what effects the above are the JS and CSS optimization options in the performance page.

    Michael C
    Keymaster
    Post count: 549

    Hi itsik_f,

    This sounds connected to the issue which the patch – Fixes Revolution Slider display issue when allow_url_fopen is disabled in PHP configurations. was released for. But it could also be slightly different.

    If possible, please post a list of the active plugins you have. I should be able to tell from that.

    Thanks

    klatschianer
    Participant
    Post count: 6

    I also had the problem that the design of pages was arbitrarily shifted or halved. This was due to the generator for critical CSS. So I went through page by page and refreshed the critical CSS on the affected pages one by one.

    But it took me a while to come up with this idea. When I came across two pages that were almost identical in structure and only one had this problem, it could only be due to the critical CSS.

    itsik_f
    Participant
    Post count: 9

    wombat “Advanced product fields for woocommerce” plugin CSS breaks
    Avada’s own pricing tables elment css breaks (altough set thru the element options dialog, not any custom css…)
    Woo product postcards lose the images
    Avada layouts (mainly archive page post type – blog) needed to be refreshed (remove all sections and reapply again)

    itsik_f
    Participant
    Post count: 9

    As for plugins, the main ones are:
    Woo Commerce
    Wombat – Advanced Product Fields
    Wisdom Labs – Product Enquiay Pro
    Yoast
    SG Optimizer (SiteGround – maybe this is conflicting?
    Wordfence Security

    ***A new problem***
    On New products (after the update), woo tabs won’t show the text field content of the editor on top of the product page, in the description tab

    Jetxpert-Envato
    Blocked
    Post count: 339

    @Michael C,

    We second those who’ve reported Avada 7.4 breaking the CSS styling of pages supported by other plugins.

    Please review this post: Avada 7.4 Breaks CSS Styling of The Events Calendar Pro (Side Widget)

    Thank you!

    itsik_f
    Participant
    Post count: 9

    After some more investigation, the Avada lazy load makes the postcard images disappear. Switching to WordPress lazy load enables them to load properly.
    Michael C, are you guys going to do anything about these problems?

    Lacket
    Participant
    Post count: 3

    I have only two Avada sites and offsite checking the update was fine. However the first I updated to 7.4 and no images or videos will display at all. The other site is still fine (not having updated) but this first site now has zero imagery. The styling is still fine for non-image related content, but there is no indication of imagery at all i.e. its not blank placement spaces.

    Michael C
    Keymaster
    Post count: 549

    Hi Lacket,

    You have grandfathered support, for assistance please submit a ticket – https://theme-fusion.com/support/submit-a-ticket/. If images are not showing when lazy load is enabled, there is almost certainly a JS error. Most likely candidates being cache or plugin. If you open up a ticket a support staff member can check.

    Thanks

    Lacket
    Participant
    Post count: 3

    Wow, thanks for the response but this was just a regular forum comment not necessarily a support request. It is presumably a coding issue. I have tried all versions of lazy loading (including none) and nothing works.
    With respect I will be reverting to the previous version in the hope that a fix will be offered at some point. But I do not wish to pay $80 for someone to fix something that the introduction of your coding caused.
    btw the only cache/plugin items installed and activated are ThemeFusion items or provided via ThemeFusion install.

    giocar99
    Participant
    Post count: 4

    I solved it by deactivating AVADA Core plugins and the site layout returned to normal

    Lacket
    Participant
    Post count: 3

    Thank you so much giocar99 that worked for me too. Don’t need it anyway but still hope they fix the issue for others.

    giocar99
    Participant
    Post count: 4

    As you well know if you don’t pay every year you don’t have ticket support, even when the problem is due to the bugs of the update. it’s bad trade policy

    Michael C
    Keymaster
    Post count: 549

    @Lacket, grandfathered support means you do not have to pay. If it is a bug then we have to actually be able to see it to fix it. We cannot fix a bug based on something which can be caused by any number of factors and not enough information is provided. We go through the forum, all support tickets and Facebook group to find and fix any bugs, but in order to do so we need more information.

    If you submit a ticket, a staff member will check it. If it is a bug then we will fix it. That will then benefit you, everybody else who has the same problem and Avada as a product.

Viewing 15 posts - 1 through 15 (of 20 total)
  • You must be logged in to reply to this topic.