Avada Forums Community Forum Avada V7.0.2 not showing gallery images on Safari old versions

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • SimosWorld
    Participant
    Post count: 2

    Hello everybody,

    I’m having problems with Avada V7.0.2 that doesn’t shows gallery or carousel images on old versions of Safari browser (both desktop and mobile).

    I’ve tried many workaround like cleaning cache, deleting all custom CSS, deactivating my plugins, regenerating thumbnails and more but nothing has gived good results.

    I can see images on all browser and on all their versions (even the most old ones), except for Safari versions older than the 13.1 (Catalina) and that’s a big problem ’cause it means whoever has a Mac not updated wont see images on my website.

    Any suggestion? thanks in advance.

    Ammar. S
    Keymaster
    Post count: 2546

    Hello @SimosWorld

    I believe you are facing this issue due to Lazyload in WordPress, We have released our latest version 7.1.1 that takes care of this issue where you can select between Avada, WordPress or None so please update to our latest version 7.1.1 and check with the issue again once.

    Thanks

    -Ammar

    SimosWorld
    Participant
    Post count: 2

    Thanks, I didn’t know a new version was released since I had no notification about it on wordpress updates page.
    Infact just now, I manually updated Avada and finally things seams to work well.

    Thanks again, have a good day

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.