Avada Forums Community Forum Avada update to 5.6.1 causing code to appear on live site

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • DavidTalWrites
    Participant
    Post count: 4

    Last night, I updated the Avada theme to latest version (5.6.1) and although it applied fine, I had to revert it to the version 4.0.3 because the site had problems of visualization and display. There were several texts and sections broken in some pages of the site.

    Screenshot of issue:
    https://drive.google.com/open?id=1m8eiT9N7AKrcHKVpflGd_HG6YqKZ4i08

    I think that cause of the error is the migration of PHP shortcodes. I tried run it manually several times without success.

    Is anyone else experiencing this issue?

    DamienMac
    Participant
    Post count: 1

    I just updated a clients site and I am having the same issue.
    I have submitted a ticket as it looks like the Shortcode Conversion hasn’t worked at all.
    If I get a fix I will try and add it here if I can.

    Cheers!

    DavidTalWrites
    Participant
    Post count: 4

    That would be much appreciated. Thank you!

    DT

    Ann
    Participant
    Post count: 1

    I’m having the same issue.

    Please let me know if you get a fix.

    Best,
    C

    zookeeps
    Participant
    Post count: 1

    Did anyone get an answer they could post here? I understand I need to convert the codes, but I cannot find how to do so.

    Michael
    Keymaster
    Post count: 715

    Hi @zookeeps

    The issue with @DamienMac was due to updating from an old version of Avada and due to the number of updates foregone our stepped update path was not followed as explained here -> https://theme-fusion.com/documentation/avada/knowledgebase/updating-avada-older-versions/

    Further explanation in running the conversion manually is provided here -> https://theme-fusion.com/documentation/fusion-builder/technical/converting-fusion-builder-pages/#manual

    Thank you kindly

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.