Avada Forums Community Forum Avada Unable to Save Page Changes to Database

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • ccorg
    Participant
    Post count: 1

    I upgraded to the latest Avada 5.9.1 and WordPress 5.2 versions and I cannot save any changes to my pages. I disabled all plugins except for Fusion Core and Fusion Builder, cleared my browser cache, reset the Avada cache in the Admin options and it’s still not saving changes. I had to go directly into MySQL (PHPMyAdmin) to get page changes to save.

    Is this happening to anyone else?

    Ammar. S
    Keymaster
    Post count: 2234

    Hello @ccorg

    There is no such issue with Avada’s 5.9.1 version so it may be coming from some other sources, have you tried disabling your 3rd party plugins or tried using another theme? in any case you have a GrandFathered Support so please open a support ticket and our team will check this out for you.

    Click Here To Create An Account & Get Avada Support

    Thanks

    -Ammar

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.