Avada Forums Community Forum Avada Slider – updated to 7.8.2 – Heading Area text shows Avada shortcode

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • sunnyboy75
    Participant
    Post count: 6

    Hello,

    I updated a long time Avada using website to Avada’s latest version 7.8.2 today and have run into a problem with one slide on an Avada Slider that has been working fine for years.

    Wondering if any kind expert please has a solution?

    The slide has white heading text with a dark semi transparent background behind that text and a background image.

    The slide works in the front end – the image shows correctly, the semi transparent background shows correctly, however the text heading for some reason shows incorrectly as the following Avada ‘shortcode’ (it also shows in grey text and not white):
    [fusion_title size="2" font_size="50px" line_height="60px" text_color="#ffffff" content_align="center" sep_color="#ffffff" margin_top="0px" margin_bottom="0px" style_type="none"]Our text shows here[/fusion_title]

    The frontend source code looks like so:

    <li class="slide-id-373" data-mute="yes" data-loop="yes" data-autoplay="yes">
    	<div class="slide-content-container slide-content-center" style="display: none;">
    		<div class="slide-content" style="">
    			<div class="heading with-bg">
    				<div class="fusion-title-sc-wrapper" style="background-color:rgba(0,0,0,0.2)">
    					[fusion_title size="2" font_size="50px" line_height="60px" text_color="#ffffff" content_align="center" sep_color="#ffffff" margin_top="0px" margin_bottom="0px" style_type="none"]Our text shows here[/fusion_title]
    				</div>
    			</div>
    		</div>
    	</div>
        <div class="background background-image" style="background-image: url(https://www.ourdomain.org.au/wp-content/uploads/2016/07/our-image.jpg);max-width:1100px;height:778px;filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='https://www.ourdomain.org.au/wp-content/uploads/2016/07/our-image.jpg', sizingMethod='scale');" data-imgwidth="1200"></div>
    </li>

    WP Rocket is being used for the caching plugin – the same issue persists with WP Rocket turned off on the site so I believe the issue is Avada related.

    Any ideas?

    Thanks in advance for any help.

    sunnyboy75
    Participant
    Post count: 6

    Screencaps…

    Avada Slide Settings…

    screencap 2

    https://postimg.cc/QFdw8G06

    Frontend issue showing grey ‘shortcode’…

    screencap 2

    https://postimg.cc/qNDYgbFp

    • This reply was modified 1 month, 1 week ago by sunnyboy75.
    • This reply was modified 1 month, 1 week ago by sunnyboy75.
    Michael
    Keymaster
    Post count: 715

    Hi @sunnyboy75

    You have active support, and our support team does not provide support via the community forum. If you need assistance, please create a support ticket using the link below, and our support team will gladly assist you.

    Click Here To Get Avada Support

    Thank you kindly

    sunnyboy75
    Participant
    Post count: 6

    The amazing Avada support team member identified the issue and remedied it for me – hooray.

    The issue occurred because the Title element was disabled via Avada > Performance Wizard > Elements. Avada’s Performance Wizard suggested turning off lots of elements including Titles for a performance enhancement. Enabling Titles again fixed the issue.

    Ammar. S
    Keymaster
    Post count: 2435

    Hello @Sunnyboy

    Glad to hear we could assist 🙂

    Thanks

    -Ammar

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.