ThemeFusion Does Not Provide Support Here. This Community Forum Is For User To User Interactions Only. For ThemeFusion Support Please Fill Out A New Ticket Here.

Avada Shortcodes Button Not Displayed

Home Forums Closed: Avada Support Archive Avada Shortcodes Button Not Displayed

This topic contains 24 replies, has 15 voices, and was last updated by  Maximus80 2 years, 10 months ago.

In Progress
Viewing 25 posts - 1 through 25 (of 25 total)
  • Author
    Posts
  • absoluteg
    Member

    I didn't notice this until recently, but i no longer see the Avada Shortcode button on the Visual Rich Text Editor box.  It just isn't there.  I have the ? icon but then nothing next to it.  I read through the documentation and see it in the screenshots and my installation simply doesn't have it.  Any ideas why?

    I have 3.0.1 installed on top of WP 3.5.2.  I'm using the Avada Child Theme as i have a minor CSS Customization in place.

    Any assistance in getting the shortcodes button to show would be greatly appreciated 🙂

    Thanks,
    Greg

    Attachments:
    You must be logged in to view attached files.
    John Teague
    Member

    Please clear your browser cache + cookies, and any plugin cache you may have installed and reload the editor. That should take care of the problem.

    sheab
    Member

    I have the exact same problem.  I bought the theme today and uploaded it to WP several hours ago.  As I was creating pages I noticed there was no shortcode button.

    I tried the fix listed above but couldn't get it to work.

    Any other suggestions?

    Thanks,

    Shea

    hirshenterprises
    Member

    I am having the same problem. I downloaded the theme yesterday and am not seeing the Avada Shortcode button on the visual editor.

    I have cleared all caches and cookies and the problem still exists. It even exists on a different computer that never loaded the website as it is a new URL and wordpress install.

    Any ideas?

    Josh

    tweetkartheek
    Member

    I purchased today,facing same problem …not displaying avada shortcode button in rich text editor

    jarhead
    Member

    The shortcode button is there. You must show/hide the kitchen sink…

     

     

    Attachments:
    You must be logged in to view attached files.
    absoluteg
    Member

    i think it is pretty obvious from my first image attachment that i have the Kitchen Sink enabled – if not you only get the first line of options on the toolbar.  In that attachment picture you can clearly see that i only have the ? icon and not the avada button.

    but just for confirmation, i do have the kitchen sink enabled and still no button.

    how is the button displayed, i'm technical enough that i can go through the code and look to see if i notice anything upon invocation of the button being displayed on the toolbar.

    also, i did clear browser cache and cookies and i haven't used any tools for site/plugin cache. Still no button.

    any other thoughts/ideas?

    thanks,
    greg

    Maximus80
    Keymaster
    Forum Moderator

    Hey!

    Did you try to disable all plugins one by one and see which one might be interfering?

    The button is set up here: Avada/tinymce/customcodes.js

    Cheers
    Mark

    absoluteg
    Member

    Ok, so i think my problem might be resolved and very odd….

    I went through and deactivated one plugin at a time and then retested loading a New Post.  I got to Modal Log In plugin and after deactivating it i got the shortcode.  I then re-activatted it and the Avada Shortcodes are still displayed.  Tried on other browsers and it's working.  I cleared all browser cache to make sure and still working.

    Very strange…but it's working now.

    Thanks,
    Greg

    John Teague
    Member

    Glad you got it resolved. There are three things that can cause the shortcode menu button to not appear in version 3.

    1. Kitchen sink not enabled.
    2. Browser and/or plugin cache not cleared.
    3. Conflicting plugin(s).

    I just added this for reference in the future.

    Maximus80
    Keymaster
    Forum Moderator

    Hey!

    @gptencate I just split up this thread. Please see here: http://theme-fusion.com/forums/topic/split-avada-shortcodes-button-not-displayed/

    Cheers
    Mark

    mdjensen
    Member

    Is there a master list of the shortcodes I can enter manually?

    I see part of them in the visual editor but there is no dropdown like in some of your screenshots and I am missing things like image frames, animated counters, etc. I have kitchen sink enabled, tried clearing the cache (how do you clear a plugin cache?), and I don't have any plugins enabled as it is a brand new wordpress installation.

    Please help!

    Attachments:
    You must be logged in to view attached files.
    Maximus80
    Keymaster
    Forum Moderator

    Hey!

    You are using a really old version of Avada, where we had the shortcodes all having an own button. That is why you have so many buttons there but not our logoed one. Please update to newest version.

    Cheers
    Mark

    thalbeflo
    Member

    I have had the same trouble shortodes are not displayed in the visual editor , Can some one explain to me were o how  can I hide  kitchen sink to see if i works for me…

    Maximus80
    Keymaster
    Forum Moderator

    Hey!

    Please make sure you are on Avada v3.2.1 then this won't be a problem anymore. You will find the shortcode button in the first row of the editor without need of kitchen sink.

    Cheers
    Mark

    hansbaak
    Member

    Hi,

    I installed the latest version of Avada and now I have another button for shortcode, it is called 'Insert Fusion Shortcode'

    but when clicking on it I only get an black screen. What's wrong? Without shortcodes it won't work…

    Hans

    Attachments:
    You must be logged in to view attached files.
    jadoon88
    Blocked

    Hi Hans,

    Try clearing your browser's cache and disabling all extra plugins. Let us know if your issue gets resolved.

    hansbaak
    Member

    Hi,

    I already tried this, disabling the plugins en cleaning the browser cache, but the shortcode editor is not showing up.

    dcwi
    Member

    hi

    i have the same problem as hansbaak.. any ideas?

    claurentduval
    Member

    Hi,

    I have the same problem , I try every thing…

    Please help me

    makkao
    Member

    Hi,

    Have you tried the "Hide/Show button" at the text editor (the last one in the right).

    Maybe it isn't the solution, but it was for me the solution 🙂

    Attachments:
    You must be logged in to view attached files.
    needya
    Member

    Same problem here, bought the theme three days ago, installed on localhost with demo data. Disabled all plugins, browser cache cleared….no shortcodes button

    please advice

    absoluteg
    Member

    Of note, i had this problem again (recently) when the theme introduced the "Fusion Core".  I didn't realize I had to do something to activate it as it never prompted me.  Always important to read the instructions.  Make sure you activate the Fusion Core as it appears to be what drives the shortcodes.  The other thing you may need to do is deactivate the theme and then reactivate it.

     

    If you haven't read the installation instructions run down through the "upgrade" or "install" parts and make sure you follow the Fusion Core stuff.

    I hope this helps…

    Greg

    jadoon88
    Blocked

    Thanks Greg for posting this.

    Yes that is right. Fusion Core plugin is required to make shortcodes work.

    Maximus80
    Keymaster
    Forum Moderator

    Hey guys!

    @hansbaak: I split the thread in order for you to give us wp login data and we can have a look. Please see here: http://theme-fusion.com/forums/topic/split-avada-shortcodes-button-not-displayed-2/

    Cheers
    Mark

Viewing 25 posts - 1 through 25 (of 25 total)
This thread is closed and only here for archive reading. There is a community forum for user to user interaction. ThemeFusion does not provide support here. If you need support from ThemeFusion, open a ticket using our new ticket system.