Avada Forums Community Forum Avada running slow when logged in and Theme Options changes are very spotty.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • blsmagic
    Participant
    Post count: 3

    Been using Avada since 2014. On the previous version I had, editing the site was easy. I upgraded early 2018 and it’s been headache ever since. As of today and to my knowledge, I’m running the most updated versions of everything, including php, WordPress, Plugins and Avada. I’m having 2 major issues.

    1. When I’m logged in trying to make changes, it is running painfully slow. I’ve even had the dreaded “500 Internal Server Error” page load when making updates. Memory is running at 256 so I’ve ruled that out. Not sure what it could be.

    2. (stick with me on this) If I change anything in Theme Options, I sometimes see no changes whatsoever or will only see changes on desktop and not mobile. I’ll clear cache and still nothing. My only way of getting it to work is to manually go into every page and click Update. Until I do that, I’ve had it do things as weird as remove the menu from mobile or make it so the page can’t scroll on desktop. Having to update each page manually after a Theme Option change is not how I want to spend my time.

    Any help would hugely appreciated!

    Thanks!
    Bryan

    Ammar. S
    Keymaster
    Post count: 2234

    Hello Bryan

    1. Can you please make sure that your system status limits are upto the mark and no value is in Red? also did you check out our article on 500 internal server error here => https://theme-fusion.com/documentation/avada/technical/500-internal-server-error/

    2. Regarding theme options, please make sure that none of your caching plugin is causing this issue, also try and disable the CSS compiler for a moment and check again after resetting the Fusion Cache, theme options change is not dependant on re-saving the page for sure.

    If however the issues persist, you can open a support ticket with our team and we will check this out further.

    Thanks

    -Ammar

    blsmagic
    Participant
    Post count: 3

    Hey Ammar,

    Thanks for your response! No numbers are in red. I’ve been through that same 500 Internal link recently and couldn’t find anything.

    However, it appears that one of my cache programs may have been causing a lot of my issues (which is odd cause I thought I had disabled everything at least once). While the site doesn’t get quite as good a score on GTmetrix, I’m not seeing the bugs or issues in loading. I was using 2 caching programs, WP Fastest Cache and WP-Optimize – Clean, Compress, Cache. It appears as though Fastest Cache was the issue. Disabled and instantly fixed a problem. My question now is, can you recommend any good caching programs?

    Thanks again!
    Bryan

    blsmagic
    Participant
    Post count: 3

    Hey Ammar,

    New issue just started. Sometimes when trying to load a page, I’ll get a screen with a white background. All my photos are still there but they’re sized badly. Once I hit refresh, everything is fine. Any idea what that is? I’ve now disabled both caching programs and it’s still doing it.

    Thanks!

    Ammar. S
    Keymaster
    Post count: 2234

    Hello @blsmagic

    Because the ThemeFusion Community Section is only meant for community discussions and generalities, we are not able to provide support here. Please create a support ticket using the link below and our support team will gladly assist and guide you

    Click Here To Create An Account & Get Avada Support

    Thanks

    -Ammar

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.