Avada Forums Community Forum Avada Fusion option does not work.

Tagged: , ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • ton
    Participant
    Post count: 1

    When I tried to edit some options of Avada theme, but when I tried to save the changes, I met error message “There was a problem with your action. Please try again or reload the page.” and nothing would be saved.
    What is wrong of the theme?
    And could some one help me about the issue?

    Michael
    Keymaster
    Post count: 715

    Hi @ton

    You have active theme support and our support team does not provide support via the community forum. If you need assistance please create a support ticket using the link below and our support team will gladly assist you.

    Click Here To Get Avada Support

    We look forward to helping you!

    Thank you kindly

    Leonardo Gabiati
    Participant
    Post count: 1

    Hello,
    i have the same issue and can’t figure out how to fix it.
    If it can help with the chrome console open after receiving the message i get an error 410 on admin-ajax.php

    Thanks in advance.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.