Avada Forums Community Forum Avada forms on mobile not working

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • Martin@Mint
    Post count: 6

    Hey all,

    In regards to below reply I’m opening a new thread, instead of hijacking the other one 😉

    I did some further debugging and can’t pinpoint the issue. I tried with plugins enabled and disabled and there is no difference in behavior (we only have yoast, google sitekit, and w3 total cache installed). Also disabled
    reCAPTCHA for now.

    The form submission works all the time on a desktop browser, but submitting any form from a mobile network generates the error notice. I don’t see the difference between the two when serving the content though.

    I also tried submitting the form from mobile network, received the error notice and left all fields filled in. Then I switched to wifi, submitted the form again, and now submission is successful. Beats me. Maybe some kind of security feature I’m not aware of?


    Post count: 6

    hm, fixed it by removing a conflicting htaccess policy for admin access. Does forms use something in wp-admin?

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.