Avada Forums Community Forum Avada Forms Not Submitting for some customers after Avada theme update

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • farmfreshcarolinas
    Participant
    Post count: 1

    We just updated to 7.9.1. Most of our customers are now having issues submitting our avada forms. When they click submit it just does not do anything except the writing on the button changes from white to gray. It will not go to the submitted page, and it will not process the request. We have tried clearing cache for the theme, clearing cache on wordpress, clearing cache/cookies/history on the computer’s browser. It is not happening across the board. My computer and one staff’s will submit forms, my other staffs computer will not, even when using a different browser. We are having multiple customers contact us with issue. Any suggestions???

    Martin@Mint
    Participant
    Post count: 6

    Hey, did you fix it ?

    I have the same issue with 7.9.2. All forms used to work fine, and lately all forms have problem with submission.

    I also imported simple form 154 from Studio and tried this one, but it has the same issue

    Any ideas welcome.

    Ammar. S
    Keymaster
    Post count: 2551

    Hello @Martin@Mint

    Nothing has changed that can cause the form submission to not work, the form will give you more detailed info of you are signed into your WP admin and then try to submit the form, please also check your console for any possible 3rd party plugin conflict or errors in this case.

    Thanks

    -Ammar

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.