Avada Forums Community Forum Avada Form not sending email

Viewing 15 posts - 1 through 15 (of 29 total)
  • Author
    Posts
  • zeytoon
    Participant
    Post count: 1

    Avada forms not send email notification, plz help me

    Fabran
    Participant
    Post count: 4

    I have the same issue. I have all the parameters ok, but not sent any email and return always the “red message”. Have a solution? Tks

    Studio Bagalini
    Participant
    Post count: 1

    Same problem with forms, not send email and always report red message if set only to send email. If set to “database and email”; red message, record on database and no email. If hubspot configured the contact is recorded on the CRM.
    I need email for the form submission, we need a solution. Thanks!

    ingenia
    Participant
    Post count: 2

    I think that avada would must work with contact form 7 , it’s more complex and compatible. Have more options, and the HubSpot forms put the mark in free version. its a fucking shit. Not good update guys

    zdubajic
    Participant
    Post count: 2

    Same problem – always get red error message.
    I’m moving back to contact form 7.

    bleoxxx
    Participant
    Post count: 7

    Have you guys manage to get a solution for this? i have the same problem

    baumgartnerclemens
    Participant
    Post count: 1

    I have the same problem. Avada Form is not sending.

    hypermaninc
    Participant
    Post count: 1

    I had the same problem. In my case it was cause of cache. I use WP Rocket. After cleaning the cache, recieved test email successfuly.

    steven66
    Participant
    Post count: 3

    Hello. I get a green message at the bottom saying the form was successfully sent but I do not receive anything in my email. Can avada please supply details as to how to fix this or what could be possible causes.

    skaplan126
    Participant
    Post count: 1

    Same problem – Avada form gives red error message every time I try to test.

    Amanda_FBS
    Participant
    Post count: 1

    Same problem here. It appears to send okay and appears in the log but doesn’t arrive in my email. Any fix Avada?

    Ammar. S
    Keymaster
    Post count: 2546

    Hello Everyone

    There is no issue at all with the Avada Form sending emails, please make sure that your form is setup properly and try using a different email address, also you can try the troubleshooting steps mentioned in the documentation here => https://bit.ly/2URhKEe

    Thanks

    -Ammar

    roadsideok
    Participant
    Post count: 1

    Ran into this myself. My domain email is pointed to Office 365. The article below helped me find a solution in my case – see if it helps you all as well.

    https://www.webimagemedia.com/web-hosting/how-to-fix-wordpress-mail-not-sending-to-email-on-same-domain/

    vision-islam-academy
    Participant
    Post count: 2

    Problem solved for me.

    Tried removing reCaptcha, then adding it back, still didn’t work
    Tried removing honeypot, then adding it back, still didn’t work
    Tried removing the ratings field, then adding it back, still didn’t work
    Re-entered correct field names (due to renamed fields) in Form Options > Submission, still didn’t work

    SOLUTION:

    I was using conditional logic on person 2 and 3 fields to Appear/Disappear, based on values selected in a separate field.

    The solution was to DELETE the conditional logic rules and rebuild them again. Fixed

    WHAT I THINK THE PROBLEM WAS:

    I originally used a “number” field, wasn’t happy with how it looked, so I used a “selection field” instead. Both fields had exactly the SAME field name.

    The problem occurred AFTER I deleted the “number” field. The conditional logic was therefore broken and prevented the form to be sent.

    Had nothing to do with reCaptcha, or Honeypot.

    I hope this explains it.

    Cheers

    Ammar. S
    Keymaster
    Post count: 2546

    Hello @Vision-islam-academy

    This will be rectified in our next update 🙂

    Thanks

    -Ammar

Viewing 15 posts - 1 through 15 (of 29 total)
  • You must be logged in to reply to this topic.