Avada Forums Community Forum Avada CSS and JS 404, Styles and Scripts Not Loading

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • ninja-joe
    Participant
    Post count: 2

    When I’m logged in, everything looks beautiful, the layouts, styles, etc.

    However, when I log out and view the pages again, no styles are loaded.

    In the Chrome console, I see:

    GET wp-content/uploads/fusion-styles/0318c066e89919a948df07ddfcc7df17.min.css?ver=3.2.1 net::ERR_ABORTED 404
    GET wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2 net::ERR_ABORTED 404
    GET wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2 net::ERR_ABORTED 404

    I have done this:

    Avada > Theme Options > Performance

    Disabled:
    CSS Compiling Method
    Enable JS Compiler
    Load Media-Queries Files Asynchronously

    Reset Avada Caches

    Save Changes

    But it’s still now working. The CSS styles are not loading when logged out.

    I have no other plugins, just Avada Fusion and Avada Core. No cache plugin.

    To repeat, the site looks perfect when I’m logged in, but when I log out, no CSS is loaded and the page loads, but with no styling at all.

    This site is for a project at work and I need to show it to my boss without needing to log in.

    What can I do to fix this issue?

    WordPress version: 5.7
    Avada version: 7.3

    Please help. Thank you.

    ninja-joe
    Participant
    Post count: 2

    Nobody helped (thanks for nothing), but I was able to solve it on my own, thank God. What fixed it for me was:

    Avada -> Options -> Performance and clicking the “Reset Section” button then “OK,” “Save Changes.”

    Clear your browser’s cache then do a hard reload. Your site should reload now, including the CSS.

    rachel_hw
    Participant
    Post count: 2

    I had a similar issue and your research helped me, so thank you for posting the solution! 👍

    Harrewar
    Participant
    Post count: 5

    Thank you for posting this issue and your solution. I had this issue when upgrading to 7.5. drove me nuts as it did you. Your solution was not staight away my fix. I had to disable Wordfence (including removal of WAF) as wel.

    designbyoomph
    Participant
    Post count: 7

    I think this is probably a bigger issue than being reported. I often have the problem whereby I make some changes to the website, update a plugin or Avada itself and then when I view the front-end the homepage styles do not load, yet bizarrely all the other pages look just fine. In the WordPress back-end when I view the site all the pages look as they should including the homepage. Most odd.

    I usually have to perform multiple cache clearances, reset Avada cache and dump the on-baord cache from my hosting provider. I read also that combining the CSS files using the Avada Performance wizard can impact this. It all seems a bit over the top to have to do all this each time a setting is changed. It is only in the last few months I am experiencing this. I have used Avada for years with little issues but of recent this occurence is now happening all to often, to the point I will have to not use any caching software and not bother to run the performance wizard and see if that removes the problem.

    One thing for sure it has become increasingly frustrating…

    Michael
    Keymaster
    Post count: 715

    Hi @designbyoomph

    You have active support and our support team does not provide support via the community forum. If you need assistance please create a support ticket using the link below and our support team will gladly assist you.

    Click Here To Get Avada Support

    Thank you kindly

    dirtyimpreza
    Participant
    Post count: 5

    I appreciate ninja-joe coming back and posting his solution, this got me going in the right direction.

    For the good of the community, here’s what solved it for me:

    Avada -> Options -> Performance > Combine Third Party CSS Files – Set this to “OFF”
    Then hit “Reset Avada Caches” at the bottom of the same options page.
    Reload the affected page.

    This cleared up the issue on one of my affected sites that wasn’t displaying previous / next arrows on the jquery datepicker element. I was getting 404 errors on the CSS trying to find where the icons / images were in /fusion-styles/images/

    infosolve
    Participant
    Post count: 5

    Since using Litespeed I’ve been receiving mass 404 errors from fushion caching. Seems to tie in with a wordpress update. Clearing cache first on Avada performance then on sitespeed fixes the issue sometimes, however the initial errors stems from fushion cache not clearing?

    Ammar. S
    Keymaster
    Post count: 2431

    Hello @infosolve

    You have a valid support with us and should be able to open a support ticket without any issues, can you please do that and provide details to your issue there.

    Click Here to Get Avada Support

    Thanks

    -Ammar

    osmancalisir
    Participant
    Post count: 1

    I am sorry, but I may not understand it correctly. We bought this theme around few years ago, you changed something and broke everything then you want us to buy support license to get the solution, right?

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.