Avada Forums Community Forum Avada Builder Wont Load OR save Page Templates Elements

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • jubbop
    Participant
    Post count: 2

    Since the Recent update of Avada I’ve noticed that my site no longer seems to loads page templates OR lets me save new ones either?

    All I get is the Circular loading animation, which eventually times out?

    Could this be a server issue (the site is hosted by godaddy which isnt the best)
    avada cache
    I’ve tried resetting cache both on server, and browser. However when i try to reset avada caches, the same thing happens and it just hangs there.

    I’ve tried disabling all other plugins except avada and still no luck

    Any ideas what might be causing it?

    Ammar. S
    Keymaster
    Post count: 2546

    Hello There

    I have already responded to you regarding this on another thread, please check your other thread and also the email associated with this account.

    Thanks

    -Ammar

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.